Jump to content





XEGS UAV Installation

Posted by hawk, 14 January 2018 · 112 views

Atari XEGS UAV video mod
  • UAV Mod installed in XEGS
  • XEGS Composite Output on LCD AFTER UAV Mod
  • XEGS Composite Output on LCD BEFORE UAV Mod
  • XEGS RF Output on LCD monitor

I recently purchased a couple of UAV kits from Bryan, so I thought I'd document my installations.
 
http://atariage.com/...v-installation/
 
Initially I found it difficult to find installation information, but I soon realised that it was in all the forums, it just wasn't all in the same place.
 
The installation of the UAV mod in the XEGS was extremely easy.  The most difficult part was deciding how I wanted to implement the mod, and my decision changed a few times and still is not yet complete.
 
I usually want to keep my machines in mint condition, unless something about them indicates that its not really worth it...maybe a broken case, repaired electronics, or I have more than one machine of a particular type in my collection.  In this case, the machine I chose to mod had already been repaired by me. 
 
http://atariage.com/...?hl=+hawk +xegs
 
I had originally planned to remove the 4050 chip when I installed the UAV but realised that if I did that I would lose the RF output.  I don't use the RF output if I can help it but I wasn't sure whether I wanted to totally remove it.  From the monitor photos you'll see that I went to the trouble of replacing the original LCD driver board with a TV tuner LCD controller board. https://www.ebay.com...lsAAOSwdGFYxLsS that allowed me to use RF in for some of my older machines including my 400.
 
I ended up soldering the socket that came with the UAV kit directly onto the pins of the 4050 chip and then plugging in the daughter board.  It almost worked first time, however I hadn't realised that I had to provide a colour input signal to the daughter board.  I removed the centre pin of the composite out socket from the motherboard and wired the UAV output directly to that.  I also included the extra ground wire.  I didn't have any small shielded cables so I used regular hookup wire.
 
You'll see from the photos in the album that there was not a great difference in the compisite signal before and after the mod.  To be honest, the image was pretty good to start with.  However, the S-video output made a big difference.  I'd forgotten that my LCD monitor couldn't handle S-video, so I had to test it out on a CRT TV.  I had yet to take photos of the S-video.  I am also deciding how to fit the S-video socket on the rear of the XEGS.  The socket I was able to buy locally is not the one that I'd prefer so I'm putting off installing that for a little bit longer.
 
I'll update again after I've completed that mod...then it will be on to the 400.
 
The 400 will be delayed until I can receive an Audio mod card from Bryan so that I can also get sound after bypassing the RF.
 






February 2018

S M T W T F S
    123
45678910
111213141516 17
18192021222324
25262728   

Recent Entries

My Gallery Albums

Categories