Jump to content

Photo

Classic99 Updates


1604 replies to this topic

#1601 arcadeshopper OFFLINE  

arcadeshopper

    River Patroller

  • 4,410 posts
  • Location:Portland, Oregon USA

Posted Thu Apr 25, 2019 9:51 AM

 

I think my is outdated, i was able to get 'about to work' and its showing '389' as version. -- I not using TI99 roms, but my SOB ones on bootup, and it says 'READY TO START' very grabled as speech, and then just freezes, and i can't change any settings, but when i was using win 7 it worked perfectly.

 

I guess i will have to delete it, update it to latest, and start fresh with new config stock ti99 and then if it works switch in my SOB roms.

 

logically windows 10 has no difference for 32bit programs.. so the issue may be that you corrupted something in the transfer



#1602 TheBF ONLINE  

TheBF

    Stargunner

  • 1,048 posts
  • Location:The Great White North

Posted Thu Apr 25, 2019 10:05 AM

 

I have Classic99 on both my Windows 10 tablet and Surface Pro... I did not need any special configs.

 

I have no problems either with Windows 10 on cheap Acer machine.



#1603 adamantyr OFFLINE  

adamantyr

    Stargunner

  • 1,529 posts

Posted Thu Apr 25, 2019 10:37 AM

 

I have no problems either with Windows 10 on cheap Acer machine.

 

Likewise, Windows 10 has never been a problem for me.



#1604 arcadeshopper OFFLINE  

arcadeshopper

    River Patroller

  • 4,410 posts
  • Location:Portland, Oregon USA

Posted Thu Apr 25, 2019 11:17 AM

 

logically windows 10 has no difference for 32bit programs.. so the issue may be that you corrupted something in the transfer

 

where are you storing classic99? /classic99?  Downloads/classic99? (i use the latter)



#1605 Willie1914 OFFLINE  

Willie1914

    Space Invader

  • 10 posts

Posted Thu Apr 25, 2019 4:32 PM

I also run Classic99 from Downloads/Classic99 under Windows 10 without any problems.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users