Jump to content

Photo

Atari 8-bit related BBS(s)


1051 replies to this topic

#851 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Sat Jun 17, 2017 9:40 PM

Solved the problem with DTR by using a real 850,  the PRC's don't work so well...



#852 _The Doctor__ ONLINE  

_The Doctor__

    River Patroller

  • 2,855 posts
  • Location:10-0-11-00:02

Posted Sat Jun 17, 2017 10:49 PM

yeah, the black box and the 850 work fine, but you need special driver for mio to have hardware handshaking work... and you have to work thru a couple of the prc drivers to find one that works properly for specific software...



#853 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Sun Jun 18, 2017 12:47 PM

Yep, besides the 850,  I also could use the Black Box, MIO or ATR-8000.  I was just hoping that the PRC would work for BBS's as the generic BootStrap Loader for the 850 also works on the PRC for terminal programs like 850 Express,  even the DTR is raised.

 

It just might have to do with the 5V Current might not suffice if using a PRC and SIO2SD combined...



#854 _The Doctor__ ONLINE  

_The Doctor__

    River Patroller

  • 2,855 posts
  • Location:10-0-11-00:02

Posted Sun Jun 18, 2017 7:37 PM

SIO2SD is a power hog.... turn off the back light and use the least active led option and it works much better.... the stronger power supply will help



#855 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Mon Jun 19, 2017 10:13 PM

Well, I have an announcement to make:

 

The Resistance! is now The Resistance Cove!

 

I did this for obvious reasons. I like a cove in a Bay.

 

Also, it was because Donald Trump secretly told me to do it with his covfefe tweet!!!

 

Listen up CNN, It was SECRET CODE, You'd better get them to spend millions more taxpayer's money on yet another witch hunt.

 

 

:)

 

Edit: I must not forget to post the address, just in case anyone wants to 'investigate'. :)

 

Telnet://broadway1.lorexddns.net Port 23.

 

Static IP: 23.25.83.98

 

/shameless promotion mode off/


Edited by Kyle22, Mon Jun 19, 2017 10:18 PM.


#856 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Sun Jun 25, 2017 6:15 PM

After working on the Gateway program a bit,  I'm testing the terminal mode by running a test BBS on Altirra, but it's not working yet! 

I modified BBS Express! 850 to work at 9600 baud which works on a Atari 800 with the 850 connected to the UDS-10.

Attached File  BBS EXPRESS! 9600.ATR   1MB   16 downloads  (BF2k's BBS on a Stick)

 

In Altirra, I have the 850 emulation set to FULL and have the TCP\IP modem installed, but it doesn't answer the connection,  any ideas?  I did modify BBS Express! 850's Modem Init string to AT S0=1 to Auto Answer.

 



#857 Triads OFFLINE  

Triads

    Moonsweeper

  • 262 posts
  • Location:Orlando, FL.

Posted Sun Jun 25, 2017 8:07 PM

After working on the Gateway program a bit,  I'm testing the terminal mode by running a test BBS on Altirra, but it's not working yet! 
I modified BBS Express! 850 to work at 9600 baud which works on a Atari 800 with the 850 connected to the UDS-10.
attachicon.gifBBS EXPRESS! 9600.ATR  (BF2k's BBS on a Stick)
 
In Altirra, I have the 850 emulation set to FULL and have the TCP\IP modem installed, but it doesn't answer the connection,  any ideas?  I did modify BBS Express! 850's Modem Init string to AT S0=1 to Auto Answer.


Works fine with 850 set to None - Emulated R: Only

Edited by Triads, Sun Jun 25, 2017 8:23 PM.


#858 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Sun Jun 25, 2017 8:25 PM

So it do, thanks :)

Had to change the setting and do a cold start...



#859 Triads OFFLINE  

Triads

    Moonsweeper

  • 262 posts
  • Location:Orlando, FL.

Posted Sun Jun 25, 2017 8:46 PM

Cool you got 9600 out of it, now to fix its Y2K issue :)

#860 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Mon Jun 26, 2017 10:12 PM

My message bases are F'd up, and I don't know what to do about it. I have rebuilt message bases and still no good.  I think e-mail works.

 

Any ideas?
 



#861 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Tue Jun 27, 2017 12:41 PM

Cool you got 9600 out of it, now to fix its Y2K issue :)

Is the Y2K issue with TDLine or BBS Express! ?

In Altirra I'm using the R-Time8 device and it's showing The Day of Week off by 1 day.  Is this the bug you speak of or ???



#862 doctorclu OFFLINE  

doctorclu

    ******Blue Max****** *****Class 4***** **Moon Master**

  • 7,162 posts
  • Captain - Class 2
  • Location:Dallas, TX - U.S.A.

Posted Tue Jun 27, 2017 2:00 PM

Telnet://broadway1.lorexddns.net Port 23.

 

Static IP: 23.25.83.98

 

/shameless promotion mode off/

 

 

My message bases are F'd up, and I don't know what to do about it. I have rebuilt message bases and still no good.  I think e-mail works.

 

Any ideas?
 

 

Ahhh that must be why the BBS did not answer today.  Well, good luck in getting it fixed.



#863 bf2k+ OFFLINE  

bf2k+

    Stargunner

  • 1,755 posts
  • Location:Boot Factory BBS 2k+

Posted Tue Jun 27, 2017 8:13 PM

Is the Y2K issue with TDLine or BBS Express! ?

In Altirra I'm using the R-Time8 device and it's showing The Day of Week off by 1 day.  Is this the bug you speak of or ???

 

I use Tom Hunt's TDLINE which is fixed.  I can't remember... is TDLINE used with BBS:Express 850 or just Pro?



#864 Tillek OFFLINE  

Tillek

    Dragonstomper

  • 634 posts
  • Location:NE Ohio, USA

Posted Tue Jun 27, 2017 8:30 PM

Is the Y2K issue with TDLine or BBS Express! ?

In Altirra I'm using the R-Time8 device and it's showing The Day of Week off by 1 day.  Is this the bug you speak of or ???

TDLine has a Y2k issue and was fixed with....

 

http://www.mixinc.ne...ad_a8/sdcom.htm

 

I don't know if this fix has the same problem displaying the date with ; in the year like the one from the BF2k site... but it's worth a try.



#865 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Tue Jun 27, 2017 8:43 PM

 

 

 

Ahhh that must be why the BBS did not answer today.  Well, good luck in getting it fixed.

It's up now. As in just now. I haven't tested messages yet.

 

It took an hour or so to backup the C: drive over SIO at divisor 0, that's 125KBaud. Still waaaaaay faster than 19.2 :)



#866 Triads OFFLINE  

Triads

    Moonsweeper

  • 262 posts
  • Location:Orlando, FL.

Posted Wed Jun 28, 2017 12:34 AM

Is the Y2K issue with TDLine or BBS Express! ?
In Altirra I'm using the R-Time8 device and it's showing The Day of Week off by 1 day.  Is this the bug you speak of or ???


Yea, day of the week..

#867 Triads OFFLINE  

Triads

    Moonsweeper

  • 262 posts
  • Location:Orlando, FL.

Posted Wed Jun 28, 2017 2:39 AM

Hitting W in sysop mode changes the day..

#868 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Wed Jun 28, 2017 8:07 PM

Sorry if anyone had a problem. I discovered I left HSIO turned on in the BIOS.  I turned it on when doing the backup last night. It's off now.  Why is HSIO in the BIOS an issue with a PBI hard disk?  I don't get it.  It is a real problem, and it happens every time I turn HSIO on. Note/Point error in messaging.

 

Why won't those guys be human and release the source code so we can fix this, and lots of other things?  It would be so nice to be able to run under SDX. :)



#869 bf2k+ OFFLINE  

bf2k+

    Stargunner

  • 1,755 posts
  • Location:Boot Factory BBS 2k+

Posted Fri Jun 30, 2017 8:21 AM

Tom Hunt's CTH Tdline works fine in Altirra...

 

 

altirra-cth.JPG



#870 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Sat Jul 1, 2017 2:18 PM

 

I use Tom Hunt's TDLINE which is fixed.  I can't remember... is TDLINE used with BBS:Express 850 or just Pro?

Yep.  BBS:Express 850 uses it too...

 

TDLine has a Y2k issue and was fixed with....

 

http://www.mixinc.ne...ad_a8/sdcom.htm

 

I don't know if this fix has the same problem displaying the date with ; in the year like the one from the BF2k site... but it's worth a try.

Those 2 files tdline and tdline50 are an exact byte match with the tdline used in SpartaDos 3.2g.

 

Tom Hunt's CTH Tdline works fine in Altirra...

 

 

attachicon.gifaltirra-cth.JPG

Just copied that over to BBS:Express 850 and it's working fine.  Thanks :)



#871 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Sat Jul 1, 2017 4:37 PM

I used the TDLINE mentioned in the last post, and it still says Fri 1-Jul-17 instead of Sat 1-Jul-17.  Is there a link to the CTH one?



#872 AtariGeezer ONLINE  

AtariGeezer

    River Patroller

  • 2,538 posts
  • Location:Santee, CA

Posted Sat Jul 1, 2017 4:46 PM

I used the TDLINE mentioned in the last post, and it still says Fri 1-Jul-17 instead of Sat 1-Jul-17.  Is there a link to the CTH one?

Yep, look at BF2k's signature line WEB:, it's on his page...



#873 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Sat Jul 1, 2017 8:09 PM

Thanks. That one works properly.



#874 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Mon Jul 3, 2017 6:08 PM

I tried to post the message attached in the photo, and every time I do /S it crashes... :(

 

IMG_1445.JPG

 

That's where it crashed.

 

 



#875 Kyle22 OFFLINE  

Kyle22

    River Patroller

  • 3,144 posts
  • Location:McKees Rocks (Pittsburgh), PA

Posted Mon Jul 3, 2017 6:41 PM

I am watching you, my friend.

 

IMG_1446.JPG

 

I am vigilant as well.

 

Edit: Just now, new user with suspicious credentials.

 

The world must know.


Edited by Kyle22, Mon Jul 3, 2017 6:43 PM.





0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users