Jump to content

Photo

Strange problem when playing Gran Turismo 5


5 replies to this topic

#1 Rikkarr OFFLINE  

Rikkarr

    Chopper Commander

  • 182 posts
  • Location:The worst state in the Union

Posted Sun Jan 9, 2011 3:26 PM

Hi everyone! Recently, my dad got me an HDTV as a dorm-warming gift. It was totally unexpected, but I'm very grateful for it. I've been immensely enjoying all of my PS3 games in HD, and I have to say, its a different experience! Everything looks great, and it just seems so much more immersive. However, one of my games, Gran Turismo 5, has a problem.

When I play, there is a black bar on the right side of the screen. I can adjust the screen to stretch over to it via the options menu, but then the bottom part of the screen gets cut off.

It is a 32" Toshiba, and I am playing through component. Any help would be great! Thank you!

Edited by Rikkarr, Sun Jan 9, 2011 3:27 PM.


#2 Chuplayer OFFLINE  

Chuplayer

    Moonsweeper

  • 397 posts

Posted Sun Jan 9, 2011 8:36 PM

Silly question, but are you sure you're playing it in 720i/p or 1080i/p resolution and in 16:9? And do any other PS3 games do this black bar thing?

#3 rockman_x_2002 OFFLINE  

rockman_x_2002

    Stargunner

  • 1,599 posts
  • Location:Mississippi, USA

Posted Mon Jan 10, 2011 12:43 AM

That definitely sounds like a setting on your TV isn't set right.

First of all, I'd rerun the display setup for the PS3 so it can choose its optimal display setting. If your HDTV is a 720p set, I'd manually set it up and uncheck 1080i, as the PS3 tends to default to that for most games that support it. GT5 is one of those.

After that, check your TV settings and make sure you're showing full screen in its options. Sometimes in HD mode, a television might go to a strange setting. What brand and model TV do you have? That might help figure out what's going on too.

#4 Reaperman ONLINE  

Reaperman

    River Patroller

  • 4,759 posts
  • Location:New Orleans, LA

Posted Mon Jan 10, 2011 2:46 PM

I've heard rumblings of this over on the gtplanet forums, but haven't heard a solution. Doesn't happen on mine, though. Perhaps the TV is a little wide--16:10 seems the most likely. What's the native resolution? That's the quickest way to tell.

#5 KrazyKaiju OFFLINE  

KrazyKaiju

    Dragonstomper

  • 855 posts
  • Not dead yet.
  • Location:Springfield, MO

Posted Mon Jan 10, 2011 4:13 PM

Check the TV settings to see if it's displaying in 'Just Scan' mode. You'll want to have it in this mode for any HD source. Also, try hooking up the PS3 via HDMI instead of component. Sometimes the DRM crap causes problems over analog connections.

#6 Rikkarr OFFLINE  

Rikkarr

    Chopper Commander

  • Topic Starter
  • 182 posts
  • Location:The worst state in the Union

Posted Sun Jan 16, 2011 5:44 PM

Hey guys, thanks for all the replies! My computer broke down, so that's why my response time has been so bad. I'll check my TV's settings later on tonight when I get home.




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users