Jump to content

Photo

Mark PMs as read after having clicked on them


7 replies to this topic

#1 stalepie OFFLINE  

stalepie

    Chopper Commander

  • 209 posts

Posted Thu Jun 9, 2011 3:02 AM

Apparently you have to choose "mark as read" after having clicked on a message. But I like it more where if the number in the top right of the screen is in bold and says "1," "2," etc., that it implies you have unread messages, because when I click on it and see that I've already read a message, and it wasn't telling the truth when it actually told me I had unread messages, then I get very slightly annoyed or something...


http://imageshack.us...oldickhead.png/

...none of which I expressed to this guy above who just banned me from responding to him in PM about it. I guess he's still annoyed that I thought he looked like Dave Halverson in his profile pic.

If I'm wrong, as I likely am, and no one else SUFFERS from this problem, of seeing sometimes on forums that it says "unread messages," not just at AtariAge's forums... and then you click on it and realize they are in fact messages you've already clicked on and read... then well so be it. Sorry!

#2 bennybingo OFFLINE  

bennybingo

    Quadrunner

  • 5,830 posts
  • Wasting my life...one Shatner at a time.
  • Location:Lost...somewhere in the "CORN" thread

Posted Thu Jun 9, 2011 3:26 AM

Apparently you have to choose "mark as read" after having clicked on a message. But I like it more where if the number in the top right of the screen is in bold and says "1," "2," etc., that it implies you have unread messages, because when I click on it and see that I've already read a message, and it wasn't telling the truth when it actually told me I had unread messages, then I get very slightly annoyed or something...


http://imageshack.us...oldickhead.png/

...none of which I expressed to this guy above who just banned me from responding to him in PM about it. I guess he's still annoyed that I thought he looked like Dave Halverson in his profile pic.

If I'm wrong, as I likely am, and no one else SUFFERS from this problem, of seeing sometimes on forums that it says "unread messages," not just at AtariAge's forums... and then you click on it and realize they are in fact messages you've already clicked on and read... then well so be it. Sorry!


I never have had that issue. After I read my msgs, they no longer appear as read. Not sure what you have going on there, but like OldSchoolRetroGamer said, check your settings.

Additionally, I don't think folks will appreciate the "oldschooldickhead.jpg" image link. Not only is it inappropriate in content, but after reading that PM, it is completely absurd. I speak with OldSchool in the threads all the time and he is a good guy. He fully explained the situation to you (more than he needed to BTW), and said if you have any other troubles to PM a Mod. That is not a "BAN" as you put it. It is the right thing to do. Mods are the folks who are in the best position to assist with such matters.

I guess you can't win for trying sometimes....Posted Image

#3 nofrills100 OFFLINE  

nofrills100

    River Patroller

  • 2,842 posts
  • Location:Sydney, Australia

Posted Thu Jun 9, 2011 3:37 AM

I don't know... there are surely worse things to stress about.
I just ignore that tab - but instead look at the 'messenger' tab to see if I have unread messages. It never lies! And it doesn't bother me either.

Crack a beer, sit back, and relax ;)

Attached Thumbnails

  • Project1.jpg


#4 Schitti OFFLINE  

Schitti

    Moonsweeper

  • 439 posts
  • will work for video games

Posted Thu Jun 9, 2011 3:41 AM

If you have reached 99, then it stops counting. ;)

#5 nofrills100 OFFLINE  

nofrills100

    River Patroller

  • 2,842 posts
  • Location:Sydney, Australia

Posted Thu Jun 9, 2011 3:45 AM

If you have reached 99, then it stops counting. ;)


top score - game over!

#6 OldSchoolRetroGamer OFFLINE  

OldSchoolRetroGamer

    River Patroller

  • 4,084 posts
  • Do you FEEL in charge?
  • Location:CANADA

Posted Thu Jun 9, 2011 10:29 AM

Apparently you have to choose "mark as read" after having clicked on a message. But I like it more where if the number in the top right of the screen is in bold and says "1," "2," etc., that it implies you have unread messages, because when I click on it and see that I've already read a message, and it wasn't telling the truth when it actually told me I had unread messages, then I get very slightly annoyed or something...


http://imageshack.us...oldickhead.png/

...none of which I expressed to this guy above who just banned me from responding to him in PM about it. I guess he's still annoyed that I thought he looked like Dave Halverson in his profile pic.

If I'm wrong, as I likely am, and no one else SUFFERS from this problem, of seeing sometimes on forums that it says "unread messages," not just at AtariAge's forums... and then you click on it and realize they are in fact messages you've already clicked on and read... then well so be it. Sorry!


WOW your really a piece of work aren't you? :roll: I answered your question on YOUTUBE on how to stop notifications because you posted asking if you could be banned in the Masonry thread because you were annoyed at getting notification in your Hotmail. Then you sent me a PM (PM did you know that stands for PRIVATE MESSAGE? Obviously not) I answered your question to the best of my ability then suggested further questions be sent to a mod or admin. So sorry. Yes I did block him folks because I had a feeling I knew where this was going, I was not getting a good vibe from you and it is our right and privilege to choose who we associate with here! Judging from this post I now see I made 100% the right choice. stalepie I've have had no issues with you in the past, now you post a PRIVATE MESSAGE and insult me and call me names? You act like a 12 year old and not a well mannered 12 year old either! Well, my reputation here speaks for itself and now, so will yours. I am done in this thread, glad I blocked you asshole. :P

Edited by OldSchoolRetroGamer, Thu Jun 9, 2011 10:42 AM.


#7 Nukey Shay ONLINE  

Nukey Shay

    Sheik Yerbouti

  • 21,118 posts
  • Location:The land of Gorch

Posted Thu Jun 9, 2011 1:03 PM

Apparently a scripting glitch? The problem corrects itself if scripting is enabled for a page or two (and remains corrected unless more messages are sent when you have scripting disabled).

#8 dwane413 OFFLINE  

dwane413

    Moonsweeper

  • 263 posts
  • Location:Oklahoma

Posted Thu Jun 9, 2011 2:15 PM

Additionally, I don't think folks will appreciate the "oldschooldickhead.jpg" image link. Not only is it inappropriate in content, but after reading that PM, it is completely absurd.

+1
I agree. I don't understand what OldSchoolRetroGamer supposedly did wrong except trying to help someone who is unappreciative. :roll:




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users