Jump to content

Photo

Tapatalk problems


7 replies to this topic

#1 ProWizard OFFLINE  

ProWizard

    River Patroller

  • 3,321 posts
  • MyIDE 2 Conversions in Progress!
  • Location:$d500-$d57f

Posted Sat May 12, 2012 4:48 PM

Anyone here using tapatalk on iPhone?

It happens a lot that when I want to read a topic that there is no content shown in tapatalk. Is this known? And is there a solution?

#2 Creature XL OFFLINE  

Creature XL

    Dragonstomper

  • 770 posts
  • Location:Hannover.De

Posted Sun May 13, 2012 1:50 AM

Anyone here using tapatalk on iPhone?

It happens a lot that when I want to read a topic that there is no content shown in tapatalk. Is this known? And is there a solution?


Same prob with Android version.
I then use the option "open in browser". The mobile version of AA is perfect. Even better then then using taptalk. However, I seem not to be able to select pages. And it is tiresom to click "next" in some of the bigger threads :)

#3 Mitch OFFLINE  

Mitch

    Quadrunner

  • 6,160 posts
  • 7800 Guy
  • Location:Southern California, USA

Posted Sun May 13, 2012 9:59 PM

You need to post this in the website comment forum not the A8 forum. I doubt Albert will notice it in here.

Mitch

#4 Albert OFFLINE  

Albert

    Greetings, Avatar!

  • 30,280 posts
  • Location:Sosaria

Posted Tue May 22, 2012 12:28 PM

I've updated the Tapatalk module for the forum. Can you try it again? I'm using it now and it seems to work fine.

Thanks,

..Al

#5 Cebus Capucinis OFFLINE  

Cebus Capucinis

    Not-so-secretly Trolling

  • 8,013 posts
  • Wiseass Extraordinaire
  • Location:Ellensburg, WA

Posted Tue May 22, 2012 12:29 PM


Anyone here using tapatalk on iPhone?

It happens a lot that when I want to read a topic that there is no content shown in tapatalk. Is this known? And is there a solution?


Same prob with Android version.
I then use the option "open in browser". The mobile version of AA is perfect. Even better then then using taptalk. However, I seem not to be able to select pages. And it is tiresom to click "next" in some of the bigger threads :)


One of the things I consistently forgot about the mobile version of AA is that if you tap on the little circle next to the post title, it will take you to unread posts. So if you're looking at, for example, the Thrift Finds thread, and you want to just see what the latest post was, you can tap the circle next to the title, it will take you to the end of the thread, and thus you don't have to tap 'next' 442 times. :)

#6 ProWizard OFFLINE  

ProWizard

    River Patroller

  • Topic Starter
  • 3,321 posts
  • MyIDE 2 Conversions in Progress!
  • Location:$d500-$d57f

Posted Tue May 22, 2012 5:04 PM

I've updated the Tapatalk module for the forum. Can you try it again? I'm using it now and it seems to work fine.

Thanks,

..Al


It keeps failing. I tried to open the topic Atari 800xl failure in this 8bit forum and I saw a blank screen in tapatalk. That is what I have when a topic seems to be incompatible.

Thanks for checking it out!

Greetz
Marius

#7 Albert OFFLINE  

Albert

    Greetings, Avatar!

  • 30,280 posts
  • Location:Sosaria

Posted Wed May 23, 2012 8:14 AM

I'll need to investigate this to see if I can reproduce it. The Tapatalk guys have been pretty good about fixing problems of this nature, so if I can give them a recipe that they can duplicate, I'd expect a fix fairly quickly.

Thanks,

..Al

#8 ProWizard OFFLINE  

ProWizard

    River Patroller

  • Topic Starter
  • 3,321 posts
  • MyIDE 2 Conversions in Progress!
  • Location:$d500-$d57f

Posted Sun Jun 10, 2012 12:49 AM

I'll need to investigate this to see if I can reproduce it. The Tapatalk guys have been pretty good about fixing problems of this nature, so if I can give them a recipe that they can duplicate, I'd expect a fix fairly quickly.

Thanks,

..Al


Did you succeed in reproducing the issue? At this moment I can not read the ultimate 1 mb preorder topic in tapatalk. Also I can not read the midnight magic topic. Both actual topics.

Also tried as guest but that made no difference.




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users