Jump to content

Photo

SGM Test ROM?


27 replies to this topic

#26 ricky OFFLINE  

ricky

    Space Invader

  • 18 posts
  • Location:France

Posted Wed Oct 17, 2018 9:13 AM

Some obvious questions to start:

1) Are you using a ColecoVision or an Adam?

2) Assuming it's a ColecoVision, do you have an alternate Coleco BIOS installed?


EDIT: All SGMs are the same internally, by the way.

1) I am using a European Colecovision Pal and a French Secam.
 
2) The Bios of my Colecovisions are from origins.
 
I use the latest Atarimax-SD firmware beta and the SGM roms work well except Kings Valley.
I have a single cartridge SGM Zaxxon Super Game that works well.
 
So where does the worry come from?


#27 Bmack36 OFFLINE  

Bmack36

    Dragonstomper

  • 673 posts

Posted Wed Oct 17, 2018 9:18 AM

There is a setting in the atarimax that allows you to skip the bios. If this is enabled it prevents the lower 8k bankswitching functionality of the SGM and will prevent it from working. Check the atarimax settings to see if it is enabled and disable it.



#28 ricky OFFLINE  

ricky

    Space Invader

  • 18 posts
  • Location:France

Posted Wed Oct 17, 2018 9:29 AM

There is a setting in the atarimax that allows you to skip the bios. If this is enabled it prevents the lower 8k bankswitching functionality of the SGM and will prevent it from working. Check the atarimax settings to see if it is enabled and disable it.

Thank you for this info Bmack36.
I disabled the Bios Bypass in the settings of Atarimax and the SGM works fine, as well as the Kings Valley game..
 
Problem resolved .. Again thank you !
 
PS : I also participate in the Kickstarter Phoenix, I hope that its development will be completed  :)

Edited by ricky, Wed Oct 17, 2018 10:25 AM.





0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users