Jump to content

Photo

BenQ DVD drive 'open tray' error


3 replies to this topic

#1 Metal Ghost OFFLINE  

Metal Ghost

    Stargunner

  • 1,461 posts

Posted Sun Jan 26, 2014 10:05 AM

Hi folks. I posted this (http://atariage.com/...ve-malfunction/) over in the Hardware forum. And while it hasn't been sitting there especially long, I wanted to get a link to it over here as well, thinking that someone 'in the know' here may not frequent the Hardware board.

To summarize what I said over there: Xbox 360 with the BenQ drive is giving me an 'Open Tray' "error". The spindle will spin, and the laser assembly is not stuck at the back of the tracks. If I manually push the assembly all the way to the back and then insert a disc, it will then read the disc. But only once. As soon as I open the tray and re-close, it will no longer read a disc.

To this novice, it's almost as if the laser assembly doesn't know where home position is and instead runs into the spindle (?).

Any ideas?

#2 cimerians OFFLINE  

cimerians

    Quadrunner

  • 10,322 posts
  • Location:Chicago

Posted Wed Jan 29, 2014 10:24 PM

You may have to take it apart and do some tweaking per some youtube vids. A friend of mine told me he took it out and tightened a screw or something but I'm not sure. You check any video's at all? I had a console where the drive was loud as hell but I no longer use that one...it was one of the original white one's. Since then I picked up two more models and use those and haven't had issue's. 



#3 Metal Ghost OFFLINE  

Metal Ghost

    Stargunner

  • Topic Starter
  • 1,461 posts

Posted Fri Jan 31, 2014 11:36 AM

More videos than you can imagine.  I believe the screws you're talking about control the potentiometers (or Pots....one screw for DVDs, the other for game discs).  But I've confirmed that the drive will read discs once I've manually pushed the laser assembly to the back of its tracks.  I really think that the assembly for whatever reason can't figure out anymore when it's gone past its home position (or in other words when its running into the spindle).  But I can't find any help on this, or at least haven't so far.  Someone suggested checking out Xbox-Scene.com, but there forums don't seem to be working. :(



#4 mtilly OFFLINE  

mtilly

    Chopper Commander

  • 195 posts
  • Team Ford | Go Further
  • Location:Kansas

Posted Mon Mar 3, 2014 11:25 AM

Sounds like you need a pot tweak. Just make sure you have a multimeter (you can find them online or at your local hardware store) and follow any youtube guide. Just make sure to WATCH THE VIDEO before you do any tweaking to the laser pot. If the video doesn't show the use of a multimeter, don't bother. Just find another video. It's a very simple fix. If that ends up not working then it is possible that one of your rails may be out of alignment.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users