Jump to content

Photo

Telebunny doesn't work on the ADAM?


30 replies to this topic

#26 5-11under OFFLINE  

5-11under

    River Patroller

  • 3,140 posts
  • Location:Ontario, Canada

Posted Thu Jan 29, 2015 2:01 PM

it's a new pcb. It might be something as simple as not aligning correctly in the slot or being the same thickness.

 

I've had to shift the new carts back & forth several times before getting some to work but then they all worked just fine.

 

I haven't noticed any problems, but I'll review the pin spacing and all that before I order any new boards (which could be a while).



#27 digress ONLINE  

digress

    Dragonstomper

  • 858 posts

Posted Thu Jan 29, 2015 3:38 PM

It's only a guess. Your PCB works great. I had no problems in an adam or colecovision with it. Not sure if everyone is using the same pcb or not. Probably not if some are megacarts etc.

 

 

I haven't noticed any problems, but I'll review the pin spacing and all that before I order any new boards (which could be a while).



#28 chart45 OFFLINE  

chart45

    Dragonstomper

  • 720 posts

Posted Thu Jan 29, 2015 6:49 PM

ok test it on 2 adam my super adam play both game rightaway but the second one witch dont play sgm game with out the sgm dont.... display turn game off before bla bla bla and any other game play rightaway.... i try to play others game than insert telebunny and did nt work

#29 NIAD OFFLINE  

NIAD

    Quadrunner

  • 5,660 posts
  • Location:Chicago Suburb

Posted Thu Jan 29, 2015 8:23 PM

Thanks for testing chart45. :thumbsup:

 

I tested on my Super ADAM (plays all SGM games without the SGM) and the games didn't work at first, but did when I tested them again a couple days later. If I try them on my other ADAM (regular that doesn't play all SGM games without the SGM), I'm pretty sure that I will experience the same issues like you did.

 

My guess is that both of your Memory Consoles will report a "Revision 80" chipset (turn on ADAM and press CONTROL and R keys at the same time before doing anything else and a new SmartKEY will display with the revision #) like the two loose consoles that I use all the time, so an older revision ADAM isn't the issue. Actually, an older revision ADAM shouldn't be a problem anyway since the ColecoVision Delta Board didn't change over the lifetime of the ADAM (that I am aware of), only the ADAM Logic Board went thru numerous revisions/changes. 

 

If you dump the games and place them on the AtariMax Ultimate SD Cart, then both games should work fine on the ADAM that couldn't play them. If you can test this and report back that would be great. If they play fine via rom image, then it has to be a matter of not clearing RAM/VRAM.



#30 ValkerieSilk OFFLINE  

ValkerieSilk

    Stargunner

  • 1,133 posts
  • Location:Rancho Palos Verdes, CA

Posted Wed Feb 4, 2015 6:37 PM

Checked out a few of Crazy Boss' other CV&ADAM games and they all worked, so I decided to retest Telebunny on the same ADAM that I used previously... and it worked this time. I next tried Comic Bakery next and that one worked as well.  WTF!!!

 

The only thing different I did was play about four other carts before Telebunny and Comic Bakery, so I have no idea what is going on.

 

Luc... try those games out again on your ADAM, but only after playing some other games first.

...



#31 ValkerieSilk OFFLINE  

ValkerieSilk

    Stargunner

  • 1,133 posts
  • Location:Rancho Palos Verdes, CA

Posted Wed Feb 4, 2015 6:39 PM

Thanks for testing chart45. :thumbsup:

 

I tested on my Super ADAM (plays all SGM games without the SGM) and the games didn't work at first, but did when I tested them again a couple days later. If I try them on my other ADAM (regular that doesn't play all SGM games without the SGM), I'm pretty sure that I will experience the same issues like you did.

 

My guess is that both of your Memory Consoles will report a "Revision 80" chipset (turn on ADAM and press CONTROL and R keys at the same time before doing anything else and a new SmartKEY will display with the revision #) like the two loose consoles that I use all the time, so an older revision ADAM isn't the issue. Actually, an older revision ADAM shouldn't be a problem anyway since the ColecoVision Delta Board didn't change over the lifetime of the ADAM (that I am aware of), only the ADAM Logic Board went thru numerous revisions/changes. 

 

If you dump the games and place them on the AtariMax Ultimate SD Cart, then both games should work fine on the ADAM that couldn't play them. If you can test this and report back that would be great. If they play fine via rom image, then it has to be a matter of not clearing RAM/VRAM.

Damn, there's some impressive trouble shooting going on in this post...  






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users