Jump to content

Photo

Coleco Frogger Rom not working?


10 replies to this topic

#1 sixxvanrose OFFLINE  

sixxvanrose

    Combat Commando

  • 8 posts

Posted Sat Jan 31, 2015 5:52 PM

Hey guys,

 

Just wanted to check to see if anybody else had any issues with the Frogger Rom. The game loads fine, I am able to pick, slow or fast, 1 or 2 player, music or not, but I can't get the game to start? Am I missing something. I downloaded 3 different rom's just to make sure mine wasn't bad, and its the same thing?

 

Maybe I don't know how to start the game, what button do I press, cause I've pressed them all...lol

 

Thanks for the help..

 



#2 NIAD ONLINE  

NIAD

    Quadrunner

  • 5,743 posts
  • Location:Chicago Suburb

Posted Sat Jan 31, 2015 5:57 PM

How are you trying to play the Frogger rom image? Are you using an emulator or one of the AtariMax MultiCarts? Where did you download the rom images from, because if you downloaded from somewhere other than Ikrananka's Rom Dump Project which is pinned at the top of the CV&ADAM Forum, you may have a bad rom image... although I have used numerous rom images since the late 90's without any issues.



#3 sixxvanrose OFFLINE  

sixxvanrose

    Combat Commando

  • Topic Starter
  • 8 posts

Posted Sat Jan 31, 2015 6:10 PM

My Frogger rom is from from Ikrananka set. After several days of trying, I searched online for others just to see in case I had a bad one. Same exact thing happens. I am using The AtariMax Multi cart, which I just got this week from Steve.



#4 Ikrananka OFFLINE  

Ikrananka

    River Patroller

  • 2,447 posts
  • Location:Canada

Posted Sat Jan 31, 2015 6:26 PM

Pressing the * key starts the game.  I just tried the rom from my set in blueMSX and it works fine.  I haven't tested it in the AtariMax cart though which I can do tomorrow unless someone else beats me to it.



#5 sixxvanrose OFFLINE  

sixxvanrose

    Combat Commando

  • Topic Starter
  • 8 posts

Posted Sat Jan 31, 2015 6:52 PM

Can somebody verify for me it works in AtariMax Multi Cart? Thanks guys !



#6 sixxvanrose OFFLINE  

sixxvanrose

    Combat Commando

  • Topic Starter
  • 8 posts

Posted Sat Jan 31, 2015 7:04 PM

okay I just tried on the Atari Max, and it doesn't work. I pressed the * button, and nothing.  Can somebody else verify that it doesn't work on the multicart



#7 Yurkie OFFLINE  

Yurkie

    Q*bert Champion

  • 3,998 posts
  • Offering mods for ColecoVision and NESRGB
  • Location:Toledo, Ohio

Posted Sat Jan 31, 2015 7:44 PM

You probably have a non working * button on your controller. I believe the atarimax comes with a controller test rom, I would check your keypad fuctionality.



#8 Yurkie OFFLINE  

Yurkie

    Q*bert Champion

  • 3,998 posts
  • Offering mods for ColecoVision and NESRGB
  • Location:Toledo, Ohio

Posted Sat Jan 31, 2015 7:46 PM

Here is a link to the manual

 

http://www.digitpres...ion/frogger.pdf



#9 Rey OFFLINE  

Rey

    Dragonstomper

  • 707 posts
  • Mods for ColecoVision & ADAM
  • Location:Florida

Posted Sat Jan 31, 2015 9:29 PM

I tried it here and it works for me on the Atari max

#10 NIAD ONLINE  

NIAD

    Quadrunner

  • 5,743 posts
  • Location:Chicago Suburb

Posted Sat Jan 31, 2015 9:59 PM

Just noticed that this is posted in the CollectorVision Forum. For best visibility and to keep CollectorVision's Sub-Forum from getting cluttered, always post in the main CV&ADAM Forum if it doesn't belong in one of the Sub-Forums.



#11 sixxvanrose OFFLINE  

sixxvanrose

    Combat Commando

  • Topic Starter
  • 8 posts

Posted Sat Jan 31, 2015 10:14 PM

You probably have a non working * button on your controller. I believe the atarimax comes with a controller test rom, I would check your keypad fuctionality.

 

Thanks Yurkie,

I did the test, and I found one of the joysticks I have to press really hard to make the * work. I used the function test, and found a better joystick, and now Frogger works!

Thanks everyone, and thank you Yurkie for the manual as well !






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users