Jump to content

Photo

Vecmulti problem with Madtronix 3D imager


8 replies to this topic

#1 Place Logo Here OFFLINE  

Place Logo Here

    Chopper Commander

  • 162 posts

Posted Tue Nov 15, 2016 6:49 PM

Received a Madtronix imager today (yay!). Fired up the Vectrex with it plugged into port 2. From my Veccmulti, repeatedly tried to load any 3D games. Title screen comes up, wheel starts spinning and...black. Nothing. Funny thing is, if I don't plug in the imager, the (rather unplayable) game comes up.

Anyone else had this problem? Any recommendations?

#2 Mayhem OFFLINE  

Mayhem

    River Patroller

  • 4,923 posts
  • Commodore Chaos Knight
  • Location:London, England

Posted Tue Nov 15, 2016 7:04 PM

Have you checked the ROMs for the 3D games, and whether they needed patching for flash use?

 

Although given you get something when trying to run the game without the imager plugged in, suggests something maybe up with your port two. You shouldn't get anything without the imager plugged in, just a blank screen.



#3 Vectrexer OFFLINE  

Vectrexer

    Chopper Commander

  • 245 posts
  • Location:GMT-8

Posted Tue Nov 15, 2016 7:53 PM

Agree with Mayhem.  Perhaps have a look at Port 2's pins to see if any are bent?



#4 Place Logo Here OFFLINE  

Place Logo Here

    Chopper Commander

  • Topic Starter
  • 162 posts

Posted Tue Nov 15, 2016 7:57 PM

Thanks for the suggestions.  2nd controller works in port #2.  Ran the ROM Patcher utility on the Vecmulti and it said no errors found so ROM would not be patched.  Also, lightpen is working in port #2.  What else can I check?



#5 funknflow5200 OFFLINE  

funknflow5200

    Chopper Commander

  • 207 posts
  • Location:Portland, OR

Posted Wed Nov 16, 2016 12:50 AM

you have to make sure the sticker on the wheel is facing the vectrex.

#6 Place Logo Here OFFLINE  

Place Logo Here

    Chopper Commander

  • Topic Starter
  • 162 posts

Posted Wed Nov 16, 2016 5:44 AM

you have to make sure the sticker on the wheel is facing the vectrex.

 

Ha!  Go figure--I had the sticker facing me [facepalm].  I will try again when I get home

 

Probably would have helped if there were instructions with it.  Ironically, there is text on the device saying "READ MANUAL BEFORE USING".  Anybody seen instructions online?



#7 Mayhem OFFLINE  

Mayhem

    River Patroller

  • 4,923 posts
  • Commodore Chaos Knight
  • Location:London, England

Posted Wed Nov 16, 2016 5:48 AM

That's another good point, about the side of the colour wheel.

 

John mentioned recently that he knows the manual is now gone, he had it on his old website.

 

 

Getting started:
-The color wheel's white index strip is always faced towards the Vectrex.
-The white calibration wheel may be installed between imager and wheel on or top of the wheel (usually works best)
-The imager is to be plugged into port two of the Vectrex
-Enjoy your games.

 

If the wheel is starting up and then stopping, then it does suggest to me you've got it the wrong way around and the device is halting because it can't calibrate properly as it begins.



#8 Place Logo Here OFFLINE  

Place Logo Here

    Chopper Commander

  • Topic Starter
  • 162 posts

Posted Wed Nov 16, 2016 7:04 PM

Thanks, everybody.  It worked once I had the wheel facing the right way.  Amazing device and I am so happy to have one.  Madtronix deserves some sort of Vectrex Medal of Honor or something.



#9 cubelindo OFFLINE  

cubelindo

    Chopper Commander

  • 221 posts
  • Location:Madrid - Spain

Posted Tue Nov 29, 2016 3:04 PM

Well I had the same problem with 3D games!! Blank screen. I'm going to try to reverse the wheel.

I had like ten people wanting to try the 3D viewer :(   Hope this works!

 

Thanks for the tip!






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users