Jump to content

Photo

Run disk games on V9T9


2 replies to this topic

#1 missumj OFFLINE  

missumj

    Space Invader

  • 18 posts

Posted Fri Feb 10, 2017 3:22 AM

Hi all,

I tried out the java V9T9 emutator but I can't open dsk-formatted games.

For example Aztec Challenge (I downloaded from tigameshelf). I loaded it on extended basic mode but it showed an I/O error message.

Another question, I played some games with this emulator but I can't move the character in game (such as Donkey Kong), the direction keys don't work. How to solve this two problems?

Forgive me for my poor English. Thanks.

Attached File  screen.png   7.85KB   4 downloads



#2 arcadeshopper OFFLINE  

arcadeshopper

    River Patroller

  • 2,062 posts
  • Location:Portland, Oregon USA

Posted Fri Feb 10, 2017 11:49 AM

This is in the extended basic folder on gameshelf.. 

 

runs fine in extended basic on classic99 

 

in v9t9 i installed extended basic cartridge files and loaded the disk into dsk1, and extended basic autoloaded the game fine.. 

 

arrow keys on the pc keyboard work for movement in a game and then q for fire.. that's what the joystick button is mapped too 

 

Greg



#3 missumj OFFLINE  

missumj

    Space Invader

  • Topic Starter
  • 18 posts

Posted Sun Feb 12, 2017 10:09 PM

Still not works. It says "missing tidiskdsr.bin". the second problem either.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users