Jump to content

Photo

Impulse buys


34 replies to this topic

#26 Opry99er ONLINE  

Opry99er

    Quadrunner

  • Topic Starter
  • 8,119 posts
  • Location:Cookeville, TN

Posted Yesterday, 1:49 PM

I am at work now, so I will take a pic when I get home.


Thanks for the help. :)

#27 marc.hull OFFLINE  

marc.hull

    Stargunner

  • 1,100 posts
  • Location:Oklahoma CIty.

Posted Yesterday, 2:19 PM

Top 2 on the pack ?

#28 Opry99er ONLINE  

Opry99er

    Quadrunner

  • Topic Starter
  • 8,119 posts
  • Location:Cookeville, TN

Posted Yesterday, 3:47 PM



×---×
×---×
×   ×
×   ×
×   ×


IIRC

#29 schmitzi OFFLINE  

schmitzi

    River Patroller

  • 3,599 posts
  • ToXiC
  • Location:Germany

Posted Yesterday, 4:23 PM

which one do you have ? Shugart SA455 ?

 

Attached File  Shugart-SA455-SA465-Minifloppy-drives.pdf   2.21MB   5 downloads

 

Attached File  Shugart-SA455-SA465-Service.pdf   5.86MB   3 downloads



#30 Opry99er ONLINE  

Opry99er

    Quadrunner

  • Topic Starter
  • 8,119 posts
  • Location:Cookeville, TN

Posted Yesterday, 4:55 PM

I want to say it is this one


https://goo.gl/images/RcpQNf

SA400

Edited by Opry99er, Yesterday, 4:56 PM.


#31 Opry99er ONLINE  

Opry99er

    Quadrunner

  • Topic Starter
  • 8,119 posts
  • Location:Cookeville, TN

Posted Yesterday, 8:33 PM

20170423_211644_zpspycfeg4t.jpg

20170423_211904_zpsgel76mmu.jpg

20170423_211724_zpsdakrjqgs.jpg

20170423_211709_zps09xfjnoe.jpg

20170423_211740_zpsrbxmd9rt.jpg


20170423_211832_zpszzey2i9e.jpg

#32 schmitzi OFFLINE  

schmitzi

    River Patroller

  • 3,599 posts
  • ToXiC
  • Location:Germany

Posted Today, 8:02 AM

I found a nice wegpage on that

 

http://www.swtpc.com...SA400_Index.htm


Edited by schmitzi, Today, 8:24 AM.


#33 Lee Stewart OFFLINE  

Lee Stewart

    River Patroller

  • 3,099 posts
  • Location:Silver Run, Maryland

Posted Today, 8:47 AM

The resistor pack is that A-B 314B151 DIP chip next to the shunt DIP socket.  I believe each resistor is 150 Ω.

 

...lee



#34 marc.hull OFFLINE  

marc.hull

    Stargunner

  • 1,100 posts
  • Location:Oklahoma CIty.

Posted Today, 4:27 PM

Matbe try and pull those copper traces and install a dip switch. The as400 manual says that all 5 lines need termination. Try setting to on pos 1,2,5,6&7.

The manual description does not match the picture so it may be a shot on the dark.

I am also assuming that your 5.25" drive is the only on on the internal cable ?

#35 Opry99er ONLINE  

Opry99er

    Quadrunner

  • Topic Starter
  • 8,119 posts
  • Location:Cookeville, TN

Posted Today, 5:03 PM

It is... I have one internal cable with one card edge connector connected to the 5.25" drive.

I believe I have a spare internal cable with two card edge connectors for half height drives, but I have not used that.

My two external drives work perfectly now, so I am not 100% sure what changing the shunt termination configuration would do the drives 2 and 3.

When I get home (If it is early enough) I will pull the drive back out and try to jumper the slots you suggested.

Thanks again. :)




1 user(s) are browsing this forum

0 members, 0 guests, 1 anonymous users