Jump to content

Photo

Use USB Gamepad on Atari 2600?


27 replies to this topic

#26 Swami OFFLINE  

Swami

    Dragonstomper

  • 728 posts
  • Location:Twin Cities, MN

Posted Tue Oct 10, 2017 12:13 AM

 

That's great news; thanks for the information!

 

I am considering trying it out with one of these wireless Logitech controllers. 

 

controle-pc-gamepad-f710-logitech-photo8

 

 

Yes, you can use the TOM rev2 to play joystick games with your wireless Logitech 710 or rumblepad on the 2600. Just played defender on the 2600 and joust on the 7800 and it worked  pretty sweet playing on the 2600 and 7800 with a gamepad. You may have to roll your firmware back to version 3 for the wireless 710, possibly the rumblepad. I tried scramble and commando on the 7800 and realized that you can only use one fire button, so no 2-button games. :( There ma​y be a way to fix this, as the not-so-clear manual says you can use fire 1 and fire 2, but I haven't fiddled with it much. Maybe it is in mouse mode or needs to be set to default or something.



#27 christo930 OFFLINE  

christo930

    Chopper Commander

  • 135 posts

Posted Tue Oct 10, 2017 8:56 PM

 

I saw this thing on eBay - http://www.ebay.com/...d-/231881903929
 
I sent a message to the seller asking if it would work with the 2600, and he said, "probably."
 
What do you think? 
 
I'm thinking it could be a good wireless solution for the 2600, if it works with wireless usb gamepads. But I don't know... it seems a little weird. 



You could probably ask this lady:
http://www.youtube.c...B-0&spfreload=5

I saw this video a few days ago. She probably has an Atari.

#28 Swami OFFLINE  

Swami

    Dragonstomper

  • 728 posts
  • Location:Twin Cities, MN

Posted Tue Oct 10, 2017 9:33 PM

Had to take it out of its case to get it to connect to the extension cord (this is Tom Rev 2 model btw) but it works on a 7800. This is a generic PSX to USB adapter I bought at RadioShack like 10 years ago. f91a8faf410dcf8bab8c40b8aaf08d6c.jpg

Sent from my SM-G920P using Tapatalk

 

Robbyvgb, were you able to play two button games with the playstation controller. Any memory of what they were? I could not figure out how the heck to get a second fire button to work on 2-button games on the 7800 with the TOM2 with a Logitech F310 and F710. Maybe there are only certain games it works on, Maybe it needs a different firmware revision, maybe it works with PlayStation controller.Also, on the 2600 with the Logitech wireless F710, I could not get the guy to jump in pitfall...fire button did not work, but worked for defender and asteroids and worked with pitfall using wired F310. Strangely glitchy.

 

Update:  PlayStation 2 controller does not give two button support with TOM rev2 on 7800 either. TOM rev2 appears to be limited to one button support.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users