Jump to content

Photo

Use USB Gamepad on Atari 2600?


55 replies to this topic

#51 Swami ONLINE  

Swami

    Stargunner

  • 1,188 posts
  • Location:Twin Cities, MN

Posted Fri Nov 10, 2017 11:55 AM

 

Did that end up working, somehow?

 

Not yet. Probably won't.



#52 glassjester OFFLINE  

glassjester

    Space Invader

  • Topic Starter
  • 31 posts

Posted Fri Nov 10, 2017 1:24 PM

 

Not yet. Probably won't.

 

Yeah, I don't think it will.

 

The problem is not getting the device into "update mode." The problem is that it won't connect to the online update service. 



#53 Swami ONLINE  

Swami

    Stargunner

  • 1,188 posts
  • Location:Twin Cities, MN

Posted Tue Nov 28, 2017 8:09 PM

 

Yeah, I don't think it will.

 

The problem is not getting the device into "update mode." The problem is that it won't connect to the online update service. 

 

Just received a new TOM+, it accesses the updater and shows rev.6. The TOM rev2 still does not, only says "disconnected" so I can definitively say it is the adapter that has the problem, not my computer or USB cable. For me it is not an issue yet, since rev 5 and 6 are generally worse than 3 and they don't really explain what these revisions are accomplishing, except maybe "fix pcb issue" or something else vague. Except for being unable to upgrade in the future rev 3 works the best for me, although rev 4 is an unknown. Although, I did notice rev 4 and 5 are gone. It skips from 3 to 6.

 

Edit: new TOM+ accesses updater and shows rev 6, then after clicking connect shows all available revisions with TOM+ in hardware field, in case that second part was not clear. The new TOM+ worked as it is supposed to with updater.



#54 glassjester OFFLINE  

glassjester

    Space Invader

  • Topic Starter
  • 31 posts

Posted Wed Nov 29, 2017 6:34 PM

 

Just received a new TOM+, it accesses the updater and shows rev.6. The TOM rev2 still does not, only says "disconnected" so I can definitively say it is the adapter that has the problem, not my computer or USB cable. For me it is not an issue yet, since rev 5 and 6 are generally worse than 3 and they don't really explain what these revisions are accomplishing, except maybe "fix pcb issue" or something else vague. Except for being unable to upgrade in the future rev 3 works the best for me, although rev 4 is an unknown. Although, I did notice rev 4 and 5 are gone. It skips from 3 to 6.

 

No hope for my wireless Logitech controller with the 2600, then.  :(



#55 Swami ONLINE  

Swami

    Stargunner

  • 1,188 posts
  • Location:Twin Cities, MN

Posted Wed Nov 29, 2017 6:45 PM

 

No hope for my wireless Logitech controller with the 2600, then.  :(

I'm not sure. It sounds like like your TOM was recognized by the updater ... I think you said it lingers at "connecting..." . If it shows the connect button clickable at the bottom  and "version 6" in the top-most field after you connect it, then it sounds like maybe your updater just can't load the latest file set from Poland over the interwebs. Have you tried it with other PC's? Did you try that joystick combination I posted earlier?



#56 glassjester OFFLINE  

glassjester

    Space Invader

  • Topic Starter
  • 31 posts

Posted Thu Nov 30, 2017 5:04 PM

I'm not sure. It sounds like like your TOM was recognized by the updater ... I think you said it lingers at "connecting..." . If it shows the connect button clickable at the bottom  and "version 6" in the top-most field after you connect it, then it sounds like maybe your updater just can't load the latest file set from Poland over the interwebs. Have you tried it with other PC's? Did you try that joystick combination I posted earlier?

 

Yeah, I've tried it on 3 different computers. They were all on the same internet connection, though. I may have to try it at other people's houses or something. 

 

I didn't try the joystick thing because I figured that was just to get the device into "update mode," so that the computer can recognize it - which it already does. 






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users