Jump to content

Photo

Need Ti99Sim Space Bandits Game Help!

TI99SIM Space Bandits

3 replies to this topic

#1 GGS OFFLINE  

GGS

    Combat Commando

  • 2 posts

Posted Sat Aug 12, 2017 1:04 AM

I am using the latest Retropie with the TI99Sim emulator and have everything setup and working.

Most TI99 games load fine. I came across Space Bandits and after the Texas Instrument screen it just goes Blue and the game doesn't load anything. I remember this game was supposed to go to a blue screen but have words that say space bandits any TI key to begin but that screen never shows up.

 

Is this a bad ctg file or am I missing something to run this game? Has anyone gotten this game to work in Retropie??

 

 

 

 



#2 globeron OFFLINE  

globeron

    Dragonstomper

  • 607 posts

Posted Sun Aug 13, 2017 9:34 AM

I just tried on the RetroPie,  that .ctg image also does not work.

Probably not converted properly.

 

JS99er.net  has a working version online

 

 

I have the 2x BIN below, but they do not work in Classic99, nor JS99er (load cartridge)

so I guess these are not good.

Attached are the .BIN files. There is a TI99/SIM utility to convert 

from .bin to .ctg   (it should convert the ROM and the GROM)

 

Attached File  SPACEBAC.BIN   8KB   3 downloads

 

Attached File  SPACEBAG.BIN   16KB   3 downloads

 

 

 



#3 globeron OFFLINE  

globeron

    Dragonstomper

  • 607 posts

Posted Sun Aug 13, 2017 9:43 AM

Here is my .DSK 

 

Attached File  ASSMDS8.DSK   180KB   5 downloads

 

I have not tried it in TI/SIM  (Linux / RetroPie / SonyPSP) to load a .dsk file

 

but I just tried it in Classic99 and works okay  (1st screen is garbage, but rest works)

 

 

Use EDITOR/ASSEMBLER OPTION 5

 

then DSK1.SP/BANDITS

 

 

(there are more files on the .dsk,  use a program as TI-DIR of  www.ti99geek.nl)

to see the contents.



#4 GGS OFFLINE  

GGS

    Combat Commando

  • Topic Starter
  • 2 posts

Posted Tue Aug 15, 2017 3:10 AM

Thank You for the help. This has been driving me crazy trying to get it to work. I will have to try it in Classic 99. I'm not very familiar with Linux so converting the BIN files is going to be interesting to learn lol. :)






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users