Jump to content

Photo

Harmony Cart not recognised in Win 10 Home 64bit.


6 replies to this topic

#1 EvoMikeUK OFFLINE  

EvoMikeUK

    Star Raider

  • 85 posts

Posted Tue Sep 12, 2017 8:27 AM

Hi all,

 

I am looking for a bit of help. I am developing a game for the Atari 2600 and testing via Harmony.

 

I have no issues at present with the Harmony if I load directly onto the SD via my PC and then insert the SD back into the Harmony, however, the Harmony itself is not a recognised device via USB on my computer.

 

I have tried to install the drivers suggested on this forum, even though Windows says that the best drivers are already installed.

 

This is going to slow my development down considerably due to a tight deadline to meet.

 

Any advice to help me get the cart recognised on Windows?

Pictures attached.

 

Kindest thanks, Mike.

Attached Thumbnails

  • IMG_0583.JPG
  • IMG_0584.JPG


#2 alex_79 OFFLINE  

alex_79

    Stargunner

  • 1,199 posts
  • Location:Italy

Posted Tue Sep 12, 2017 8:34 AM

Are you using the latest version of the Harmony software?

https://github.com/s...nycart/releases



#3 EvoMikeUK OFFLINE  

EvoMikeUK

    Star Raider

  • Topic Starter
  • 85 posts

Posted Tue Sep 12, 2017 8:36 AM

Are you using the latest version of the Harmony software?

https://github.com/s...nycart/releases

Thanks for responding.

I think so, is 1.3 the latest? Will the .exe sort all the drivers out etc?



#4 alex_79 OFFLINE  

alex_79

    Stargunner

  • 1,199 posts
  • Location:Italy

Posted Tue Sep 12, 2017 8:49 AM

1.3 is the latest.
I thought it was worth checking because the version in the first post of the "Latest Harmony Cart software" thread is actually an older one (1.1) and it might have been the cause of your problems.
I don't use Windows, anyway I think the exe won't install the drivers. They're are typically already on your system or you can download them from here:
http://www.ftdichip....Drivers/VCP.htm

 


Edited by alex_79, Tue Sep 12, 2017 8:52 AM.


#5 EvoMikeUK OFFLINE  

EvoMikeUK

    Star Raider

  • Topic Starter
  • 85 posts

Posted Tue Sep 12, 2017 8:51 AM

1.3 is the latest.
I thought it was worth checking because the version in the first post of the "Latest Harmony Cart software" thread is actually an older one (1.1) and it might have been the cause of your problems.
I don't use Windows, anyway I think the exe won't install the drivers. They're are typically already on your system or you can download them from here:
http://www.ftdichip....Drivers/VCP.htm
 

 

I used those drivers and it still said unrecognised device. Which driver file in particular is recommended in those packages, maybe I have selected the wrong ones? Thanks again.



#6 keebz OFFLINE  

keebz

    Star Raider

  • 80 posts
  • Barb's Revenge Hack & OUTATIME Hack
  • Location:Nashville

Posted Thu Feb 15, 2018 8:13 PM

mines doing the exact same thing. Only had it a week and its dead as a nail



#7 spaceman OFFLINE  

spaceman

    Star Raider

  • 81 posts
  • Location:Adelaide, Australia

Posted Sat Jul 7, 2018 11:31 AM

Anyone could help me with this to? I am using the Harmony Software 1.3 and the lastet VCP (2.12.28) on a Windows 10 machine and can't seem to connect to the software to update my firmware (my cart is not functional and shows a black screen on my Atari). After further investigation, I have noticed that in the properties of USB Controllers / USB Converter of Device Manager when looking at the tab Events, I have a 2 recent message that says: Device not migrated (Device USB\VID_0403&PID_6015\6&158aa40c&0&1 was not migrated due to partial or ambiguous match) and also Device install requested (Device USB\VID_0403&PID_6015\6&158aa40c&0&1 requires further installation) which from what I can understand might be the reason why I can't access the cart with the Harmony Software. I have tried everything I could think of, so any help would be greatly appreciated!


Edited by spaceman, Sat Jul 7, 2018 11:33 AM.





0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users