Jump to content

Photo

Just got an untested, dirty 800XL cheap


54 replies to this topic

#51 Zap! OFFLINE  

Zap!

    Stargunner

  • Topic Starter
  • 1,451 posts
  • Location:Staten Island, New York

Posted Sat Nov 11, 2017 9:34 AM

So I'm back to RF for now. Ordered the new cable from 8-Bit Classics, can't wait!



#52 bob1200xl OFFLINE  

bob1200xl

    River Patroller

  • 2,494 posts

Posted Sat Nov 11, 2017 11:15 AM

That color offset when you use a LUMA (monochrome) output is a result of color signal 'leaking' into the LUMA circuits. You will normally get that effect if you plug your LUMA output into the COMPOSITE input of your monitor.

 

Not a bad cable - normal for the circumstance. Throw it my way?

 

Bob



#53 NISMOPC OFFLINE  

NISMOPC

    Chopper Commander

  • 166 posts
  • Location:OHIO

Posted Sat Nov 11, 2017 11:33 AM

That color offset when you use a LUMA (monochrome) output is a result of color signal 'leaking' into the LUMA circuits. You will normally get that effect if you plug your LUMA output into the COMPOSITE input of your monitor.

 

Not a bad cable - normal for the circumstance. Throw it my way?

 

Bob

That's a long throw from the Atlantic to the Pacific. Hopefully he has a strong arm...

 

:P



#54 Zap! OFFLINE  

Zap!

    Stargunner

  • Topic Starter
  • 1,451 posts
  • Location:Staten Island, New York

Posted Sat Nov 11, 2017 9:53 PM

That color offset when you use a LUMA (monochrome) output is a result of color signal 'leaking' into the LUMA circuits. You will normally get that effect if you plug your LUMA output into the COMPOSITE input of your monitor.

 

Not a bad cable - normal for the circumstance. Throw it my way?

 

Bob

 

_The Doctor__ actually beat you to it. I sent it out yesterday morning. So glad that someone can use it. :)



#55 Zap! OFFLINE  

Zap!

    Stargunner

  • Topic Starter
  • 1,451 posts
  • Location:Staten Island, New York

Posted Thu Nov 16, 2017 9:17 PM

The new cable finally came in the mail today, and while the s-video didn't work (as expected, it only produces B&W, since my 800XL needs to be modded for proper s-video), the composite looks amazing. What a difference! I can't imagine how good the next step will be with Sophia! :)

Attached Thumbnails

  • IMG_3003.jpg
  • IMG_3006.jpg
  • IMG_3008.jpg





0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users