Jump to content

Photo

Floppy woes


4 replies to this topic

#1 Wally1 OFFLINE  

Wally1

    Moonsweeper

  • 290 posts
  • RAP SUCKS!

Posted Fri Nov 10, 2017 7:16 AM

here's the situation:

 

 sometimes i get a white screen and it boots up in about 5 seconds.  but this

 is only about 1 out of every 5 tries.  other times the screen stays black

 and does not boot up at all.  when it does boot up i can hear a whirring

 sound like it used to make when i first bought the computer which was not too long ago.

 

 

anybody help please

 

 

 



#2 Zogging Hell OFFLINE  

Zogging Hell

    Moonsweeper

  • 396 posts

Posted Fri Nov 10, 2017 12:11 PM

If you unplug the drive does the computer boot every time? (white screen). This could also be your PSU flaking out..



#3 Wally1 OFFLINE  

Wally1

    Moonsweeper

  • Topic Starter
  • 290 posts
  • RAP SUCKS!

Posted Fri Nov 10, 2017 5:14 PM

no

 

i only get a white screen 1 out every few tries.

 

 

does this mean the power supply is bad?



#4 Umberto ONLINE  

Umberto

    Moonsweeper

  • 269 posts
  • Location:Washington State

Posted Fri Nov 10, 2017 5:19 PM

Recap you PSU!!



#5 Zogging Hell OFFLINE  

Zogging Hell

    Moonsweeper

  • 396 posts

Posted Sat Nov 11, 2017 6:41 AM


does this mean the power supply is bad?

 

Could well be, if you can swap the drive and have the same results then I would suggest a flakey PSU is the problem, and as Umberto said, will either need replacing or recapping.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users