Jump to content

Photo

Problem with my Mcwill mod for Game Gear

Gamegear Mcwill Game Gear Mod problem help fix scale

5 replies to this topic

#1 GameGear1909 OFFLINE  

GameGear1909

    Combat Commando

  • 3 posts

Posted Sat Nov 18, 2017 9:34 AM

First of all, Hello everyone, i'm new in this forum. :)

 

Recently I've bought a Mc will mod for Game Gear and I have a problem:

 

When I press 1 and 2 buttons at the same time, the screen change its scale. Normally this only happens when you press 1, 2 and start button too at the same time.

 

Does anyone know if it's possible to fix it?, becouse is a bit annoying because some games needs to press 1 and 2 bottons at the same time.

 

Thank you in advance.

 

 



#2 mobiusstriptech OFFLINE  

mobiusstriptech

    Star Raider

  • 50 posts
  • Location:Ohio

Posted Sun Nov 19, 2017 2:41 PM

It sounds like you have bridge or you soldered to the wrong point for Start.



#3 GameGear1909 OFFLINE  

GameGear1909

    Combat Commando

  • Topic Starter
  • 3 posts

Posted Mon Nov 20, 2017 1:45 PM

It sounds like you have bridge or you soldered to the wrong point for Start.

Thank you for your answer.

I post some pictures about it, just in case someone could help me.

Thank you in advance again

 

 

2z4lqih.jpg2r5ycu9.jpg14uyjpt.jpg

 

2it4hl4.jpg


Edited by GameGear1909, Mon Nov 20, 2017 1:49 PM.


#4 mobiusstriptech OFFLINE  

mobiusstriptech

    Star Raider

  • 50 posts
  • Location:Ohio

Posted Mon Nov 20, 2017 2:18 PM

Button 2 is connected on the wrong side of the cap. Switch the wire on c30 to the other side of that cap and give it a shot.

#5 GameGear1909 OFFLINE  

GameGear1909

    Combat Commando

  • Topic Starter
  • 3 posts

Posted Tue Nov 21, 2017 12:27 PM

Button 2 is connected on the wrong side of the cap. Switch the wire on c30 to the other side of that cap and give it a shot.

Yes mate!!! You were right!!

 

I did what you say and it's fixed, so I want to thank you very much for your help. :)



#6 mobiusstriptech OFFLINE  

mobiusstriptech

    Star Raider

  • 50 posts
  • Location:Ohio

Posted Tue Nov 21, 2017 12:34 PM

Yeah not a problem. Glad that fixed it. I need to take better pictures of both 1ASIC and 2ASIC models and make a slightly easier to follow guide for people doing the McWills screens. I have seen others run into similar issues before.







Also tagged with one or more of these keywords: Gamegear, Mcwill, Game Gear, Mod, problem, help, fix, scale

0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users