Jump to content

Photo

RSS Feed of just this FORUM?


15 replies to this topic

#1 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • 10,731 posts

Posted Thu Nov 30, 2017 10:18 AM

Does anyone know how to get an RSS feed of just this forum?  I have a neat little APP that works with my Chromecast, but when I use "ti99.atariage.com" as the feed, all I get it Atari stuff, nothing from the TI forum shows up.  I'd like to have TI stuff appear on the screen next to the news feed.  Thanks.



#2 Albert OFFLINE  

Albert

    Quadrunner

  • 34,124 posts

Posted Thu Nov 30, 2017 10:47 AM

I just created an RSS feed for the two TI-99/4A forums: 

 

http://atariage.com/...994a-computers/

 

You can see all the RSS feeds available if you click the small RSS icon at the bottom of the page.  I can change the number of topics exported and the frequency it updates if need be. 

  

 ..Al



#3 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 10:53 AM

Hmmm.... thanks!  For some reason that RSS url does not seem to working with my application.  Maybe I'm doing something wrong.



#4 Albert OFFLINE  

Albert

    Quadrunner

  • 34,124 posts

Posted Thu Nov 30, 2017 10:54 AM

Make sure you use the full URL and not the abbreviated version displayed in the post.. 

 

 ..Al



#5 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 11:10 AM

Make sure you use the full URL and not the abbreviated version displayed in the post.. 

 

 ..Al

 

Yeah, did that.... I think.  I don't see a typo.  Anyway the first photo is of the what I put in the cellphone app controlling the Chromecast, the second image shows that it's unable to get the feed.  I wonder if it's a problem with my app?

Attached Files



#6 Albert OFFLINE  

Albert

    Quadrunner

  • 34,124 posts

Posted Thu Nov 30, 2017 11:12 AM

I will have to install an RSS app on my computer to test it. 

 

 ..Al



#7 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 11:18 AM

Thanks.  I'm beginning to wonder if it only works with urls with stuff before the ".com" like (ti99.atariage.com) and just cannot handle long urls? Could you try putting making it "rssti99.atariage.com" just for kicks to see if it works? 



#8 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 11:21 AM

I will have to install an RSS app on my computer to test it. 

 

 ..Al

 

The program I'm using on my Android phone to control the RSS feeds for the Chromecast is called "Dashboard Cast" version 1.3.4

 

Thanks Al, I really appreciate your efforts.  :)  :thumbsup:



#9 Albert OFFLINE  

Albert

    Quadrunner

  • 34,124 posts

Posted Thu Nov 30, 2017 11:25 AM

Apple's Safari web browser has built-in RSS support, and it seems to work fine there..  

 

Attached File  Screen Shot 2017-11-30 at 11.23.51 AM.png   374.34KB   0 downloads

 

That's with two feeds (Atari Systems Forums and the TI-99/4A Forums).  

 

Will see if I can find a free, standalone RSS reader. 

 

 ..Al



#10 Albert OFFLINE  

Albert

    Quadrunner

  • 34,124 posts

Posted Thu Nov 30, 2017 11:31 AM

Downloaded Vienna for OS X and it also seems to work fine with the feed. 

 

Attached File  Screen Shot 2017-11-30 at 11.30.37 AM.png   226.9KB   0 downloads

 

 ..Al



#11 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 11:39 AM

Well, thank you for your efforts.  I'm sure others will benefit from it, I guess the software I'm using is just not up to the task.   



#12 OLD CS1 OFFLINE  

OLD CS1

    River Patroller

  • 4,072 posts
  • Technology Samurai
  • Location:Tallahassee, FL

Posted Thu Nov 30, 2017 11:40 AM

Two points:

 

1) The RSS feed works on both my SonyEricsson C905a's built-in RSS reader and Opera Mini 8's.

 

2) This thread right here is another example of the value of subscribing and supporting AtariAge.



#13 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 11:48 AM

Yeah, I think it has something to do with my software not liking large urls.  Below (Atari stuff) is what pops up when I just use "ti99.atariage.com".  So the program works to a point, it's just limited.

Attached Files

  • Attached File  FEED.JPG   168.05KB   0 downloads


#14 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Thu Nov 30, 2017 11:52 AM

Two points:

 

1) The RSS feed works on both my SonyEricsson C905a's built-in RSS reader and Opera Mini 8's.

 

2) This thread right here is another example of the value of subscribing and supporting AtariAge.

 

I'm hoping Al will test my "rssti99.atariage.com" idea just for grins & giggles.  If not, I'll have to see if I can find another Android app that will do the same sort of thing with my Chromecast device.  Right now though, I have to get ready and leave for work.  :(

 

I'll check back once more in about 20 minutes before I leave, otherwise it'll have to wait until tomorrow.



#15 digdugnate OFFLINE  

digdugnate

    Dragonstomper

  • 725 posts
  • Location:SW Missouri

Posted Thu Nov 30, 2017 2:43 PM

its not the same as your use-case, but the RSS feed addy works in MS Outlook 2016.   I just added it to my Work email.  ;)



#16 --- Ω --- OFFLINE  

--- Ω ---

    TI-Runner

  • Topic Starter
  • 10,731 posts

Posted Fri Dec 1, 2017 11:03 AM

Yeah, limited software sucks.  I was hoping to find another method to get my AtariAge TI fix during the day, but sadly, it did not work out.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users