Jump to content

Photo

When creating/ editing posts, can't use spaces in MS Edge

Microsoft Edge Posting Bug

5 replies to this topic

#1 chue OFFLINE  

chue

    Moonsweeper

  • 302 posts

Posted Sat Dec 16, 2017 9:07 PM

I can't type spaces when I'm creating a new post.  This also happens during editing.  When pressing spaces, the browser acts like I am pressing the page-down key.
 
This happens on Windows 10, browser is Microsoft Edge (version 41.16299.15.0).  FF and Chrome don't have this problem.

Edited by chue, Sat Dec 16, 2017 9:09 PM.


#2 roland p OFFLINE  

roland p

    River Patroller

  • 2,455 posts
  • $23
  • Location:The Netherlands

Posted Tue Apr 3, 2018 1:53 PM

Same here. Version 41.16299.248.0



#3 Albert OFFLINE  

Albert

    Quadrunner

  • 34,983 posts

Posted Tue Apr 3, 2018 1:55 PM

Known bug in Microsoft Edge.  Bug is fixed in developer builds, but not yet in a public release: 

 

https://developer.mi...ssues/14634871/

 

 ..Al



#4 roadrunner OFFLINE  

roadrunner

    Quadrunner

  • 11,848 posts

Posted Tue Apr 3, 2018 4:49 PM

Never tried MS Edge.
Is AtariAge the only forum that has space bar problem?



#5 Albert OFFLINE  

Albert

    Quadrunner

  • 34,983 posts

Posted Tue Apr 3, 2018 4:49 PM

Any forums that use IP.Board, which would be many thousands of forums.. 

 

 ..Al



#6 chue OFFLINE  

chue

    Moonsweeper

  • Topic Starter
  • 302 posts

Posted Thu Apr 5, 2018 4:55 PM

I figured out a workaround: pasting text (CTRL+V) into the edit box allows me to type spaces afterwards.

 

So anytime I create a new post I just type CTRL+V (paste), and then CTRL+Z (undo paste).  Then I type my post as usual.







Also tagged with one or more of these keywords: Microsoft Edge, Posting, Bug

0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users