Jump to content

Photo

My CV is on the fritz...


4 replies to this topic

#1 Greg2600 OFFLINE  

Greg2600

    River Patroller

  • 2,903 posts
  • Location:NJ

Posted Sat Dec 30, 2017 2:55 PM

Sad to say that my CV is on the fritz.  Seems like a RAM and/or VDP issue.  Normally I'd just look for a working replacement, but this one was AV-modded by Yurkie so I have to get it repaired.  I have tried multiple carts.  Thoughts on the issue?

 

20171230_154004.jpg 20171230_154242.jpg 20171230_154742.jpg



#2 AtariBrian OFFLINE  

AtariBrian

    River Patroller

  • 3,408 posts
  • Location:Toledo, Ohio

Posted Sat Dec 30, 2017 2:57 PM

Try a different power supply ? 



#3 nanochess OFFLINE  

nanochess

    Processorus Polyglotus

  • 5,322 posts
  • Coding something good
  • Location:Mexico City

Posted Sat Dec 30, 2017 6:09 PM

VRAM failure



#4 Kiwi OFFLINE  

Kiwi

    Stargunner

  • 1,505 posts

Posted Sun Dec 31, 2017 12:58 AM

Suggestion:  If it booting up cold, I would let unit warm up for awhile as the capacitors and other components, TMS9918A, are old.  Pacman Collection looks better then the SD menu screen.  Knightmare would be my suggestion for a game to let it warm up.  It has a game play demo as it would load data to VRAM and cycle from the title to the game every minute.  And make sure that the power plug is firmly in the Colecovision.


Edited by Kiwi, Sun Dec 31, 2017 1:03 AM.


#5 Greg2600 OFFLINE  

Greg2600

    River Patroller

  • Topic Starter
  • 2,903 posts
  • Location:NJ

Posted Tue Jan 2, 2018 2:14 PM

Well, I straightened the power supply's wire out, and that seemed to fix the issues.  Worked for 2 days straight, so hopefully stays that way.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users