Jump to content

Photo

No longer needed. Thank you!


10 replies to this topic

#1 eightbit OFFLINE  

eightbit

    River Patroller

  • 3,115 posts
  • Location:USA

Posted Thu Jan 11, 2018 8:29 PM

Well, a really nice AA member sent me an A2620 and it worked....for two weeks. Last night it just died. Ugh.

 

Round 2. Does anyone have an accelerator they would like to part with for cash or trade? I don't have a ton of things to trade nowadays, but maybe I have something you need. PM if you have something. Thanks!


Edited by eightbit, Fri Jan 12, 2018 7:56 PM.


#2 AMenard OFFLINE  

AMenard

    Moonsweeper

  • 360 posts
  • Location:Beauharnois, Qc, Canada

Posted Fri Jan 12, 2018 6:33 AM

It died how? maybe it's fixable... 



#3 save2600 OFFLINE  

save2600

    Quadrunner

  • 14,957 posts
  • Location:Wisconsin

Posted Fri Jan 12, 2018 10:58 AM

Did you try overclocking it or something?    :lol:  
 

Shouldn't have just died all by itself, but (if/since the card sat for so long), do you see any bulging or leaking electrolytic caps by chance? Edge connector and Fast Slot pins in great shape? 



#4 tjlazer OFFLINE  

tjlazer

    Stargunner

  • 1,920 posts
  • Retro Atari Addict
  • Location:Historic South Tacoma, WA USA

Posted Fri Jan 12, 2018 1:52 PM

Try cleaning the edge connectors

#5 eightbit OFFLINE  

eightbit

    River Patroller

  • Topic Starter
  • 3,115 posts
  • Location:USA

Posted Fri Jan 12, 2018 7:40 PM

Try cleaning the edge connectors

 

 

You know, I did this but I came home tonight and scrubbed it even harder. It works again :) False alarm folks ;)


Edited by eightbit, Fri Jan 12, 2018 7:40 PM.


#6 save2600 OFFLINE  

save2600

    Quadrunner

  • 14,957 posts
  • Location:Wisconsin

Posted Fri Jan 12, 2018 9:05 PM

Hey, why did tj get a like, when all he did was rephrase or reiterate my last sentence? :lol:

#7 icemanxp300 OFFLINE  

icemanxp300

    River Patroller

  • 4,276 posts
  • Location:NY

Posted Fri Jan 12, 2018 9:09 PM

Hey, why did tj get a like, when all he did was rephrase or reiterate my last sentence? :lol:

 

That's because you asked about condition, he actually told him to clean them regardless of condition.



#8 save2600 OFFLINE  

save2600

    Quadrunner

  • 14,957 posts
  • Location:Wisconsin

Posted Fri Jan 12, 2018 9:41 PM

That's because you asked about condition, he actually told him to clean them regardless of condition.


Really, I'm just razzing as I don't give a hoot. Just thought it a little strange. But find your explanation even stranger. ;)

#9 eightbit OFFLINE  

eightbit

    River Patroller

  • Topic Starter
  • 3,115 posts
  • Location:USA

Posted Sat Jan 13, 2018 9:33 AM

Really, I'm just razzing as I don't give a hoot. Just thought it a little strange. But find your explanation even stranger. ;)

 

 

There, now you have two likes :)



#10 save2600 OFFLINE  

save2600

    Quadrunner

  • 14,957 posts
  • Location:Wisconsin

Posted Sat Jan 13, 2018 1:46 PM

There, now you have two likes :)


:rolling:

#11 chicgamer OFFLINE  

chicgamer

    Moonsweeper

  • 403 posts
  • Location:Indiana

Posted Sun Jan 14, 2018 8:03 PM






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users