Jump to content

Photo

In over my head..help (modding)


27 replies to this topic

#26 SignGuy81 OFFLINE  

SignGuy81

    Stargunner

  • 1,661 posts
  • Location:Bassett, VA

Posted Sun Feb 25, 2018 6:41 PM

Final update.  I actually had it working before the only problem was I needed to clean the contacts on the game I was testing it with which is why the controls weren't working.  I had another unit here with a different game, and tested that game in both units it and it worked with all controls.  Then I tried pit figther in the different unit and had the same problem a and b not working or directions.  Retried it again in the other lynx still not working.  Cleaned contacts on the game now it works on both lynxes.  Sorry it took so long for the update but this was my first job working on a lynx so had no other carts to test with until just recently.  I'll add some pics later.

 

 

EDIT:

Here are a few pics.

 

PTDC0464.JPG PTDC0465.JPG PTDC0466.JPG PTDC0467.JPG PTDC0469.JPG PTDC0470.JPG PTDC0471.JPG PTDC0472.JPG

 


Edited by SignGuy81, Sun Feb 25, 2018 7:07 PM.


#27 SignGuy81 OFFLINE  

SignGuy81

    Stargunner

  • 1,661 posts
  • Location:Bassett, VA

Posted Sun Feb 25, 2018 8:18 PM

Just wanted to add where I thought it could be the Suzy because the input lines run to the Suzy chip, but also they split off and go to the game cart unlike for example the atari 2600, where they run to the TIA or RIOT chip and don't split off to go to the cart port.  So thought I would add if anyone else experiences the same problem with directionals and A and B not working, and doesn't have other carts to test to try cleaning the cart first.  The contacts didn't look too bad though on the cart but may have had some tape residue or something on a contact where it was packed not sure.



#28 Kaiju OFFLINE  

Kaiju

    Chopper Commander

  • Topic Starter
  • 184 posts
  • Location:Pocono Mountains. PA

Posted Sun Feb 25, 2018 11:32 PM

So excited and thankful. You have been exceedingly kind, professional and kept me up to date just about daily.

anyone following this thread, and needs some
Help, SignGuy81 is definitely someone to touch base with.




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users