Jump to content

Photo

Paddle Controllers & A Broken Wire


4 replies to this topic

#1 theprojectgeek OFFLINE  

theprojectgeek

    Combat Commando

  • 2 posts
  • Location:Canada

Posted Tue Mar 13, 2018 7:18 PM

I just got a set of Paddle Controllers for my 2600. I tested both paddles and found the player 1 paddle to be dead and 2 to have the jitters. I then disassembled paddle 2 and cleaned the pot, works great now. Problem is paddle 1 isn't. I tested the pot and its perfect, then I tested pin 9 wire going from the pot to the controllers end, no connection. No amount of wiggling or twisting brings any connection up.

 

What are my options here? I found some regular Joystick wire replacements, but nothing for the 2 player paddles. Any ideas?



#2 SignGuy81 OFFLINE  

SignGuy81

    Stargunner

  • 1,661 posts
  • Location:Bassett, VA

Posted Tue Mar 13, 2018 7:21 PM

I just got a set of Paddle Controllers for my 2600. I tested both paddles and found the player 1 paddle to be dead and 2 to have the jitters. I then disassembled paddle 2 and cleaned the pot, works great now. Problem is paddle 1 isn't. I tested the pot and its perfect, then I tested pin 9 wire going from the pot to the controllers end, no connection. No amount of wiggling or twisting brings any connection up.

 

What are my options here? I found some regular Joystick wire replacements, but nothing for the 2 player paddles. Any ideas?

 

If the cord looks good the problem could be the connection at the 9 pin plug maybe you can cut it off and replace it.  Give me a minute I'll come back with one you can replace it with.



#3 SignGuy81 OFFLINE  

SignGuy81

    Stargunner

  • 1,661 posts
  • Location:Bassett, VA

Posted Tue Mar 13, 2018 7:29 PM

Not sure if you are good at soldering or not but you could use this https://www.ebay.com...ikAAOSwVm5ZABoS if not. 

 

That is from China so it is cheap option you could find a closer item maybe but it may cost more.  With this it looks like you can fit both cord ends inside and make it work.  You would also have to remove the hex screws which would be in the way of plugging it into the 2600 but other than that should be good to go I would think.


Edited by SignGuy81, Tue Mar 13, 2018 7:32 PM.


#4 SignGuy81 OFFLINE  

SignGuy81

    Stargunner

  • 1,661 posts
  • Location:Bassett, VA

Posted Tue Mar 13, 2018 7:37 PM

This one would be better because it is black https://www.ebay.com...T0AAOSwcwhVPzPR and matches color.



#5 theprojectgeek OFFLINE  

theprojectgeek

    Combat Commando

  • Topic Starter
  • 2 posts
  • Location:Canada

Posted Wed Mar 14, 2018 3:40 AM

Thanks, never thought it could just be the plug itself. I'll pick one up and give it a try.




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users