Jump to content

Photo

I messed up


1 reply to this topic

#1 Horrorfreak82 OFFLINE  

Horrorfreak82

    Combat Commando

  • 8 posts

Posted Thu May 17, 2018 2:37 PM

So i messed up the four connections that used to connect to the rf bowith bad soldering and a cheal soldering iron. I modded it for rca a while ago but i kept getting these vague wavy lines in the picture. I resoldered everything too many times and ruined the 5v and video connections. Luckily i have a backup rf only system for now. Does anyone know where there would be two alternate places to pull video and 5v off of the board when i get enough nerve to try and fix this. Igs an ntsc without the expansion port if that helps

#2 Stephen Moss OFFLINE  

Stephen Moss

    Stargunner

  • 1,085 posts
  • Location:Cambridge, United Kingdom

Posted Fri May 18, 2018 1:13 AM

If you look at the schematic diagram in the 7800 archive here on AA in the bottom right hand corner are 4 resistors (R10, 11, 12, & 13). If it is composite video you are after then unless I am reading the schematic wrong I would think you could pick it up from the common end (not the end that goes to u3) of either of those.

 

If you are looking for somewhere local to that to pick up the 5V then I assume U3 will be close by so you could pick it up from pin 14 (immediately the right of the indent on the top of the IC) but perhaps the best place would be on the output pin of the 7805 voltage regulator (right leg when looking at the front (side with black body, not the all metal side).  






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users