Jump to content

Photo

SIO2SD adventures


1 reply to this topic

#1 eflake OFFLINE  

eflake

    Space Invader

  • 21 posts

Posted Thu Jun 14, 2018 12:43 PM

After waiting anticipatingly for a couple of weeks, finally received the device. Formatted an 8Gb SD card, placed some sio2sd.bin on there but no amount of key combos is letting me update the firmware. I can use the CFG tool, found i have to have turbo off to use it on the atari 800.

 

For the sio2sd.xex file, I used this patch file near the bottom of the post made by user phaeron. Any other file on the SD card will lock up the computer. I'd get a menu but then nothing would be responsive except unplugging and plugging back in.

 

http://atariage.com/...dxex-on-an-800/

 

So far I tried blue max (worked great), and ultima 3 hung up the atari when I tried to proceed with the default formed party of chuckles, etc. Thinking I need to turn write protect off on certain ATR files.

 

How do I do a cold boot, I've forgotten because when I hit reset it pulls up blue max instead of reading from the SIO drive. 



#2 SS OFFLINE  

SS

    Quadrunner

  • 6,090 posts
  • Location:Lehigh Valley, Pennsylvania

Posted Thu Jun 14, 2018 4:36 PM

See if anything in this post might help at all :

 

http://atariage.com/...rive/?p=3821069






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users