Jump to content

Photo

Archive site/2600 games question


3 replies to this topic

#1 AAA177 OFFLINE  

AAA177

    Chopper Commander

  • 142 posts

Posted Thu Sep 13, 2018 8:54 PM

I don't know if a lot of people here play 2600 games over at the Internet Archive, but I was curious if there was any special trick to getting a controller to work. I use  a 360 controller and have had luck with many games in other categories, certainly not 100%, but in the case of 2600 titles, it is always only the keyboard that works. Not a great experience (not that I am complaining; obviously I have nothing to complain about with this archive, for obvious reasons), so just seeing if anyone has figured it out. Thanks. Guess the keyboard will be fine enough if that is the only option...



#2 GeekDragon OFFLINE  

GeekDragon

    Chopper Commander

  • 170 posts
  • Just call me Geek!
  • Location:Chicago

Posted Fri Sep 14, 2018 2:28 PM

I have never been to this site, but when I use stella to play 2600 roms, I picked up a 2600-dapter II so I can use 2600 controllers on my laptop.  Maybe you can try that?  Again, I have no experience with this site.  Just  a suggestion.



#3 mr_me OFFLINE  

mr_me

    River Patroller

  • 3,256 posts
  • Location:Ontario

Posted Sat Sep 15, 2018 2:17 PM

I just played Activision Boxing and my usb game controller worked perfectly fine.

https://archive.org/..._1983_cce_c-861

 

Maybe post the exact link that is giving you trouble so we can check it.  If your controller doesn't work but your keyboard does you can always use a joystick to keyboard mapper like JoytoKey for windows.



#4 AAA177 OFFLINE  

AAA177

    Chopper Commander

  • Topic Starter
  • 142 posts

Posted Sun Sep 16, 2018 10:15 PM

Thanks for these replies. I appreciate the advice, and will look for that 2600 adapter mentioned.

 

Very strange -- when I went to the site to get the link (it was for Riddle of the Sphinx), for some reason, the controller worked for me this time. In fact, it worked for all games. Not certain why that happened, it's the exact opposite experience.

 

If I have a problem again, I will bring the link. So far, like I say, every game is working with the controller. Don't understand it (unless it was just me making a mistake with the controller, which is very possible considering how tech-challenged I am)....






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users