Jump to content

Photo

Welp.... Someone else worked on this 5200 before I got it.......


7 replies to this topic

#1 Jerilock OFFLINE  

Jerilock

    Space Invader

  • 10 posts

Posted Sat Jan 19, 2019 5:37 PM

Soooo.... Yeah..... Opened up a 4 port 5200 I just picked up and was met with this ungodly monstrosity....... Kinda afraid to power it on.... It was sold as untested so I kinda asked for this but.... Yeah.... What do y'all think??? Whoever put this together kinda sorta seemed to know what they were doing but still worries me a bit.....IMG_20190119_182922.jpg IMG_20190119_182924.jpg IMG_20190119_182927.jpg IMG_20190119_182935.jpg IMG_20190119_183548.jpg

#2 0078265317 ONLINE  

0078265317

    Quadrunner

  • 6,450 posts

Posted Sat Jan 19, 2019 6:01 PM

Maybe they were experimenting and failed so they trashed it.



#3 Mitch OFFLINE  

Mitch

    Quadrunner

  • 6,602 posts
  • 7800 Guy
  • Location:Southern California, USA

Posted Sat Jan 19, 2019 7:21 PM

I think that is the factory 4 port hack by Atari to let the VCS module work.

 

Mitch



#4 CPUWIZ OFFLINE  

CPUWIZ

    Commander

  • 34,622 posts
  • I am the one who knocks!
  • Location:SoCal

Posted Sat Jan 19, 2019 7:26 PM

I think that is the factory 4 port hack by Atari to let the VCS module work.

 

Mitch

 

I think so too.

 

https://console5.com...ty-mod-kit.html



#5 CPUWIZ OFFLINE  

CPUWIZ

    Commander

  • 34,622 posts
  • I am the one who knocks!
  • Location:SoCal

Posted Sat Jan 19, 2019 8:00 PM

PDF

Attached Files



#6 Jerilock OFFLINE  

Jerilock

    Space Invader

  • Topic Starter
  • 10 posts

Posted Sun Jan 20, 2019 3:18 PM

Wow, duh. Ok thanks for the info guys. I had one other 4 port before that didn't have any of this done to it. Good to know.

#7 atari-dna ONLINE  

atari-dna

    Moonsweeper

  • 292 posts
  • Location:Glen Allen, VA

Posted Sun Jan 20, 2019 6:11 PM

What’s the serial number sticker look like?

Edited by atari-dna, Sun Jan 20, 2019 6:12 PM.


#8 --- Ω --- OFFLINE  

--- Ω ---

    Hexacorerunner

  • 13,619 posts

Posted Sun Jan 20, 2019 6:33 PM

So, now that it looks like you got something BETTER than what was expected.... have you turned it on yet?  If so, how's it working?






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users