Jump to content

Photo

Harmony Cart Menu Garbled


7 replies to this topic

#1 ultramecha OFFLINE  

ultramecha

    Space Invader

  • 25 posts

Posted Sat Jan 26, 2019 5:55 PM

First off I'm aware of the display issues with modern televisions. My problem is the same issues are happening even with a CRT. The menu items are completely garbled and impossible to read on any TV.

 

I'm not sure how to tell if its my Atari 7800 (Which has been S-Video modded) or the Harmony cart itself. As with most people the games run fine when you select them, its just impossible to know which ones you are choosing.

 

Thanks in advance for any help or advice!

 

 



#2 Thomas Jentzsch OFFLINE  

Thomas Jentzsch

    Thrust, Jammed, SWOOPS!, Boulder Dash, THREE·S, Star Castle

  • 24,031 posts
  • Always left from right here!
  • Location:Düsseldorf, Germany, Europe, Earth

Posted Sun Jan 27, 2019 9:45 AM

Pictures would help.



#3 ultramecha OFFLINE  

ultramecha

    Space Invader

  • Topic Starter
  • 25 posts

Posted Sun Jan 27, 2019 1:15 PM

Pictures would help.

Heres some pics of the issue:

Attached Thumbnails

  • 20190127_131307.jpg
  • 20190127_131303.jpg
  • 20190127_131253.jpg
  • 20190127_131248.jpg


#4 Thomas Jentzsch OFFLINE  

Thomas Jentzsch

    Thrust, Jammed, SWOOPS!, Boulder Dash, THREE·S, Star Castle

  • 24,031 posts
  • Always left from right here!
  • Location:Düsseldorf, Germany, Europe, Earth

Posted Sun Jan 27, 2019 1:21 PM

That looks really odd. Have you tried flashing the BIOS again?



#5 ultramecha OFFLINE  

ultramecha

    Space Invader

  • Topic Starter
  • 25 posts

Posted Sun Jan 27, 2019 1:40 PM

That looks really odd. Have you tried flashing the BIOS again?

 

Just now re-flashed the BIOS and still getting the same results sadly.



#6 Thomas Jentzsch OFFLINE  

Thomas Jentzsch

    Thrust, Jammed, SWOOPS!, Boulder Dash, THREE·S, Star Castle

  • 24,031 posts
  • Always left from right here!
  • Location:Düsseldorf, Germany, Europe, Earth

Posted Sun Jan 27, 2019 2:13 PM

No clue then. If you have the chance try it it with a different console. 



#7 batari OFFLINE  

batari

    )66]U('=I;B$*

  • 6,680 posts
  • begin 644 contest

Posted Mon Jan 28, 2019 2:24 PM

I second trying on another console. I have seen similar issues with flaky TIA or RIOT chips in the console where the Harmony menu doesn't work but most of the games do.



#8 ultramecha OFFLINE  

ultramecha

    Space Invader

  • Topic Starter
  • 25 posts

Posted Sat Mar 9, 2019 3:06 AM

Got a new TIA installed and wanted to report it fixes the issue. Thanks everyone for your help!




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users