Jump to content

Photo

Graphics blur Impulse X?


No replies to this topic

#1 RetrousJag64 OFFLINE  

RetrousJag64

    Combat Commando

  • 2 posts

Posted Thu Feb 7, 2019 3:34 PM

Apologies if this topic or similar has been discussed/posted before, but I am new to the AtariAge forum and wondered if anyone can help with a technical issue I am currently experiencing with my Jag console please? The other night when playing Impulse X, I experienced what can only be described as a graphical blurring type issue with the motion of the bat and especially the ball in-game at both low and high speeds. The console has not displayed any notable issues with other games, and to my knowledge appears to be an issue only on Impulse X so far, however, it is definitely not the cart, cable or display - all have been tested. The Jag that has the issue has been modified for running at 60hz. Fortunately, I own a spare Jag, so I thought I'd try it on there and the game runs perfectly, no blur, so definitely not the CRT display. This second spare console is a 50hz unmodded brand new Jag which I always kept as a back up, but don't really want to use unless the other goes completely bang. Any ideas if something is failing inside the old (current daily) Jag and what it might be? Like I said, I've not noticed any graphical glitches on anything else i have played of late - Doom, AVP,  Tempest etc, basically, all those games that run at speed. It's all rather confusing. Any help or ideas what it could be/repaired I'd be very grateful!

Thanks in advance


Edited by RetrousJag64, Thu Feb 7, 2019 3:37 PM.





0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users