Jump to content

Photo

Atari800MacX R: to Internet?

Atari800Macx Internet

2 replies to this topic

#1 Ripdubski OFFLINE  

Ripdubski

    Stargunner

  • 1,306 posts

Posted Sat Mar 16, 2019 6:24 PM

I can't seem to connect to a BBS using Atari800MacX 5.0.1 on MacOS 10.14.3, though I think I have everything configured right.

 

Atari800MacX Settings:

R: patch enabled

R: path port 8888   (incoming, so doesn't matter I think)

 

Load 850 handler via outrun.sys (not sure if this step required)

Run terminal software

Issue ATDI site.address port  (ATDI per the Atari800MacX instructions - ATDT doesn't work either)

 

but I'm getting nothing back

 

What am I doing wrong?

Thanx

 



#2 Nezgar OFFLINE  

Nezgar

    Stargunner

  • 1,687 posts
  • Location:Regina SK Canada

Posted Sat Mar 16, 2019 9:07 PM

Loading the 850 handler might override the one patched in by the emulator. Have you tried skipping that?

Also, even before attempting to 'dial' out - at a minimum, you should get an "OK" response when typing AT then return in ASCII mode.

In ATASCII mode it would be AT followed by control-J or control-M...

#3 Ripdubski OFFLINE  

Ripdubski

    Stargunner

  • Topic Starter
  • 1,306 posts

Posted Sun Mar 17, 2019 9:55 AM

Tried removing the 850 handler from boot.  Still not making progress.  I do not get an OK response from AT.







Also tagged with one or more of these keywords: Atari800Macx, Internet

0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users