Jump to content

Photo

Suggestion to set a monthly WWW.MYTI99.COM group chat time


27 replies to this topic

#26 FarmerPotato ONLINE  

FarmerPotato

    Moonsweeper

  • 354 posts
  • Location:Austin, TX

Posted Thu May 9, 2019 9:13 PM

Well, I have got my TIPI up and running, but no way to create a login.

 

Using the latest version of Stuart's web browser, this is what "create account" shows:

www.myti99.com/account.pl?a=li 
Hi.


#27 arcadeshopper OFFLINE  

arcadeshopper

    River Patroller

  • 4,398 posts
  • Location:Portland, Oregon USA

Posted Fri May 10, 2019 9:26 AM

 

Well, I have got my TIPI up and running, but no way to create a login.

 

Using the latest version of Stuart's web browser, this is what "create account" shows:

www.myti99.com/account.pl?a=li 
Hi.

 

Weird I'll message Corey

 

Greg



#28 ElectricLab OFFLINE  

ElectricLab

    Moonsweeper

  • 261 posts
  • Location:Hillsboro, Oregon

Posted Sun May 12, 2019 12:06 AM

 

Well, I have got my TIPI up and running, but no way to create a login.

 

Using the latest version of Stuart's web browser, this is what "create account" shows:

www.myti99.com/account.pl?a=li 
Hi.

 

You may have been accessing the site before I published the latest version to the server. I changed a whole lot of things to make it work with v9.3 of the browser and I had to wait until Stuart made it available and it took me some time to get the site published - sorry about that. 

Please give it another shot and let me know.

 

Thanks.






0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users