Jump to content

Photo

Stampede freezing


4 replies to this topic

#1 ppelleti OFFLINE  

ppelleti

    Space Invader

  • 42 posts

Posted Fri Apr 19, 2019 9:31 AM

I've been having problems with Stampede freezing after a minute or two of play on my Intellivision II.  I thought maybe I had a bad cartridge, so I bought another Stampede on eBay.  It freezes, too, in the same way.

 

I dumped the cartridges, and got the same ROM image from both.  It has md5sum e39a9065388384cf439dc1484013d993.

 

When I try playing the ROM image on jzIntv, it freezes too, in the same way.

 

Any idea what's going on here?  I swear that Stampede worked when I was a kid!

 

 



#2 mr_me ONLINE  

mr_me

    River Patroller

  • 4,193 posts
  • Location:Ontario

Posted Fri Apr 19, 2019 11:34 AM

Are you sure it's not that the game is over. What happens if you press clear on the keypad.

#3 intvsteve OFFLINE  

intvsteve

    River Patroller

  • 3,393 posts
  • Location:At the keyboard

Posted Fri Apr 19, 2019 12:03 PM

I remember thinking exactly the same thing -- there may even be another thread on this on the forum.  @mr_me is right -- when the game ends it just ... stops -- not even 'GAME OVER' text.

 

Press 'CLEAR' or one of the game options (1-4) and see what happens.



#4 ppelleti OFFLINE  

ppelleti

    Space Invader

  • Topic Starter
  • 42 posts

Posted Fri Apr 19, 2019 12:40 PM

Yes, you're both right.  If I press CLEAR, it asks for a game number again.

 

I hadn't remembered it ending so unceremoniously, but maybe modern games have changed my expectation for what a game ending should be like.



#5 JasonlikesINTV OFFLINE  

JasonlikesINTV

    Quadrunner

  • 9,793 posts
  • Location:Midwest

Posted Fri Apr 19, 2019 1:41 PM

Thank you, ppelleti!

But the "Game Over" text is in another castle!




0 user(s) are browsing this forum

0 members, 0 guests, 0 anonymous users