Jump to content

Coldheat's Photo

Coldheat

Member Since 17 Dec 2014
OFFLINE Last Active Apr 19 2019 8:47 PM

Posts I've Made

In Topic: Roller Controller Issue

Thu Nov 1, 2018 9:23 AM

Yes. I used a multi meter and did a continuity check between each of the 9 pins in the connector against the points soldered to the board and found one of the pins had an open. I cut the connector off and replaced it with https://smile.amazon...0?ie=UTF8&psc=1 and it now works. I do have a few extra optical sensors I picked up on eBay in case someone thinks it could fix their issue I would gladly sell (cheap) But I only have 5 I think. Have to look.


In Topic: Roller Controller Issue

Tue Apr 24, 2018 6:18 PM

Ok so I ordered 2 of the optical sensors and it did not fix my issue. I did a search and found some schematics for the roller controller. So I broke out my multi-meter and began to test pins. used the known working sensor and compared the voltages on the IC inputs and outputs for each sensor according to the schematics. (I have a little background in electronics so I can reasonably understand the circuits.) When spinning the optical roller I did see a Hig/Low or 5v/0v signals where there should be. I noticed even on the one I replaced it was also reading fine so I don't think the sensor that i replaced is bad. I traced it down to pin 9 of the actual 9 pin connector (From the board to the connectors end). Since it is molded plastic I can not open it to see if a pin came loose or a solder joint is broken. I could not get any continuity until I cut off the end and striped the pin 9 wire. So I am ordering some db9 connectors and I am going to replace both connectors. I will update this thread as soon as I get the parts. 

 

It would be easier just to solder a cord from another unit but I dont have one...lol.

 

The Schematics:

http://www.theadamre...atics/index.htm

 

The DB9 Conector

https://smile.amazon...0?ie=UTF8&psc=1

 

 


In Topic: Roller Controller Issue

Wed Apr 18, 2018 5:09 PM

Thanks for finding the part. I bought one recently for $25.00 but they did not know if it worked. The left/right doesw not work. If this fixes it then it cost me 35.00 since I am buying 2 sensors in case. I will let you all know if this fixes mine...


In Topic: Custom Dust Covers for Classic Consoles/11/23/17 Happy Holidays!

Mon Jan 15, 2018 12:53 PM

I just found out that Jerry (oldjd) passed away on January 5th. Very sad day....

 

If anyone has been trying to contact him this is why.....My condolences goes out to the family....