Jump to content
  • entries
    469
  • comments
    324
  • views
    400,245

Problems with wifi band 5 GHZ I used

Serguei2

238 views

I noted few weeks ago, YouTube won't work anymore.

At this time, I installed Stargate Network, a stargate simulator.

I first thing it was the responsable of this problem until I noted I can't go the internet with my new 3ds.

After few tries, I set my wifi to 2.4 ghz. Now I can go to the internet with my new 3ds and the problem with
YouTube is fixed somehow.



2 Comments


Recommended Comments

That's weird. My Netgear R7000 the 2.4GHz and 5GHz bands are configured separately with unique SSIDs (network names). So stuff which only works on 2.4GHz or is too far away uses the 2.4GHz network while stuff which can handle both gets two connections (typically with the 5GHz preferred, although I can manually select the 2.4GHz network if desired / required).

 

According to https://en.wikipedia.org/wiki/New_Nintendo_3DSthe 3DS only supports 2.4GHz. I don't know why YouTube wouldn't work.

 

Note: I used the Android Wifi Analyzer app https://play.google.com/store/apps/details?id=com.vrem.wifianalyzerto figure out which channels to use. The trick is to check at the highest point farthest from the router and pick the channel which has the least competition.

Share this comment


Link to comment

Thanks for the information. New 3DS only works on 2.4 GHZ.

 

So my problem with Youtube was something else.

 

I'll play one more time on Stargate Network if this problem still occurs.

Share this comment


Link to comment
Guest
Add a comment...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...