Jump to content

Mika73

Members
  • Content Count

    343
  • Joined

  • Last visited

Community Reputation

24 Excellent

About Mika73

  • Rank
    Moonsweeper

Contact / Social Media

Profile Information

  • Location
    Finland
  1. Not sure what version my Harmony has. Have had it few years and never updated. Sent from my iPhone using Tapatalk
  2. Wait till tomorrow until you see my TI99/4A RGB modulator... Sent from my iPhone using Tapatalk
  3. It’s here and I am loving it.. Even box is so beautiful... Sent from my iPhone using Tapatalk
  4. Just paid customs of Dragons Lair. It was like 25eur extra. They charge customs of shipping too. Well.. Can’t wait my Dragons Lair to arrive. Sent from my iPhone using Tapatalk
  5. I did order USB cable from China it was maybe 2€ shipped. Let’s see if external PSU makes any difference. Sent from my iPhone using Tapatalk
  6. I try external PSU with 32k when get cable for PSU. Sent from my iPhone using Tapatalk
  7. https://www.jedimatt42.com/ti32kmem.html If I try external PSU with 32k sidecar memorycard. What are PSU spec? 5V ? Is + at center or side? What’s polarity? Sent from my iPhone using Tapatalk
  8. I did remove sidecar 32k memory. Now Parsec speech work again. Insert mem back and speech still work. I did try multicarts. It takes 3-5 power on/power off switches get multicart menu. Sent from my iPhone using Tapatalk
  9. Final GROM did work without speech yesterday. But today can’t get multicarts work anymore and speech is cracking with parsec cart. I don’t know what’s wrong. Can it be bad PSU or power board inside machine... Sent from my iPhone using Tapatalk
  10. After clean those connectors, multi carts won’t start and Parsec cart has cracking speech. Don’t know what do. Sent from my iPhone using Tapatalk
  11. I understand it’s ok modify speech synth feed power for 32k. It’s modified with jump wire. Sent from my iPhone using Tapatalk
  12. I have new cartridge port. You mean speech expansion that’s connected to side port ? Sent from my iPhone using Tapatalk
  13. It crash and menu won’t show up like it should. I have new cartridge port. Speech expansion and 32k sidecar memory work ok. Any idea what should try next? Sent from my iPhone using Tapatalk
  14. It crash and menu won’t show up like it should. I have new cartridge port. Speech expansion and 32k sidecar memory work ok. Any idea what should try next? Sent from my iPhone using Tapatalk
×
×
  • Create New...