Jump to content

sbndr

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by sbndr

  1. Wow! Thank you very much for this generous gift Pixelboy. Have a wonderful holiday and keep up the great work.
  2. I'm really digging the screenshots of the work in progress. It really captures the spirit of the original while giving it an updated look and feel.
  3. I have been a long time member of these forums, but don't think I have ever made my voice heard. I would just like to reaffirm Opcode's post regarding moving forward with enjoying the hobby. I am more of a gamer than a collector, but I admire and respect the work that Opcode, Collectorvision, Team Pixelboy and the rest do in regards to keeping the ColecoVision legacy alive and burning for the community. It is my hope to support these homebrew artisans as best as I can and look forward to the fruits of their labor and continued success. I love the Colecovision Fan Page as well as others like it as it provides the GREATEST means for everyone to voice their love and appreciation for the ColecoVision legacy. Keep up the great work guys, you deserve every ounce of credit for all of us that still play!
  4. sbndr

    No Color on 5200

    After years of retirement I decided to pull my 5200 out of the closet for some good ol' Space Dungeon. I plugged it in and it still worked, only sans the color. I thought that maybe the RF modulator had crapped out...so I decided to try to modify it for chroma/luma output...well I did that and plugged it in...and all I got was the luminance. Still no color. Arrgh! Could it be that there is something wrong with the GTIA? Is There a B/W switch I'm not seeing? Or is it just old age? If anyone out there has a solution...apart from taking an axe to it...please let me know! Thanks!
×
×
  • Create New...