Jump to content

enito

Members
  • Content Count

    210
  • Joined

  • Last visited

Community Reputation

13 Good

About enito

  • Rank
    Chopper Commander
  1. Hi im interesed in 1 cart, tell me paypal account for ship to Chile. thx!
  2. Hi friends i want to make a upgrade of svideo to my 600xl. I see a nice upgrade of svideo 2.1 in this .de URL , http://www.abbuc.de/community/forum/viewtopic.php?f=15&t=8987 , my question I can make this upgrade to my ntsc version ? I have in the video area unpopulated components , is need to be filled first ? If yes what components I need? I removed for start the RF and channel switch . Thx a lot for the time for guide me. Enviado desde mi HTC One M9 mediante Tapatalk
  3. Hi i see, right a very special model mine hehe !! and about c24 and c25 missing in my board, necessary? again thx!
  4. Hi, really thx for this excelent explanation!!!!right i remove first diode, and of the right side second diode , and 2 resistor? or only the 1? In the back side of my vbxe in x1 area, are missing the c24,c25 smd caps, need to be placed the 22pf? thx!!!
  5. Hi, i want to install my old purchased sloopy vbxe, in my 65 XE. But i see is a bit diferrent of the ones i see in installation instruction. Apprenly is 1 bit version, but dont see the Q4 for remove, i know i have to install the crystal in the vbxe. Any can guide me please? Thx!!
  6. Im looking original AR for Atari 8bits. Thx Enviado desde mi HTC One M9 mediante Tapatalk
  7. Im lookong original AR for Atari 8bits. Thx Enviado desde mi HTC One M9 mediante Tapatalk
  8. Hi dont know if can help or something , but i have the same trouble, and inspecting the board, i discovered a missing part , looks like some smd resistor or something. Dont know if this necessary but i see some photos of mitsumi and have this missing part. If we can compare photo of this area and discover how i can fix, here the photo marked red the area missed part. Thx https://postimg.org/image/ow3kcg5z9/
  9. Sophia board if possible connect to a sc1435? i have one of this, and have a db9 style connector if im not bad. thx!
  10. Hi , still possible order a Sophia? and price? thx!!!!
  11. Finally part arrived, soldered and tested..and same trouble apprently sensor is not the bad thing..i try to search some pins reference of original part for compare to new one..any tip? thx!
  12. Witouth ECI PAL version, possible? thx!
  13. Hi, still one possible? im interesed for a 65XE , let me know thx
  14. Hi thx for the tips, btw, i removed the zero sensor and do it diode measurement with pin 1 and 2 and i get one right read, thats if im not bad, diode es good? not sure if the pins of atari sensor is like the same of replacement, but i assume because i get read in one direction only. greets!
  15. I removed the track zero looks fine, but apprently thats the problem, i remove and same effect . Where i can find a sensor or make a new one? thx for any tip .In a post i find this sensor for 1050 can replace, http://www.digikey.com/product-detail/en/panasonic-electronic-components/CNZ1023/CNZ1023-ND/385882 Not sure if can works with xf551. http://atariage.com/forums/topic/159930-dying-xf551/ I found this sensor in aliexpress, http://www.aliexpress.com/item/The-transmission-type-photoelectric-switch-CNZ1023/32382060129.html?spm=2114.01010208.3.2.3jPLSD&ws_ab_test=searchweb201556_0,searchweb201602_2_10037_10017_507_10032,searchweb201603_11&btsid=64698da2-3c10-491e-99d0-f2bcc9e768a4 thx for your time
×
×
  • Create New...