Jump to content

lisalover1

Members
  • Content Count

    143
  • Joined

  • Last visited

Community Reputation

21 Excellent

About lisalover1

  • Rank
    Chopper Commander

Profile Information

  • Gender
    Female

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well, that's a shame - I was hoping I could get this working again by just dropping in some new parts, but I guess there was a reason this machine was gutted in the first place >~< I've already given it a good clean and re-socketed the chips, so I'm running out of options.
  2. The cable I purchased says it can output 640x400 in monochrome, so I assume that means it should work with a 31KHz monitor.
  3. I recently picked up the remains of a 1040STf that had its PSU and floppy drive stripped out, so I set out on a mission to restore this poor baby. I picked up a new old-stock PSU from Best Electronics, a Gotek floppy emulator, and an ST Monitor Port-to-VGA cable. I finally got all three elements together to test the machine. The good news is that both the Power and Drive LEDs light up and stay lit up. Additionally, the monitor definitely detects when the computer is on/off, as it gets some signal, but nothing actually ever appears on the screen. Nothing on the board looks out of place or missing, so I'm not sure what the issue could be here. Any advice for making this work again?
  4. I just happened to find an Atari 1040ST at my local thrift store today, which was incredible, since this was the first time I have ever seen an ST in person before. However, after I bought it I noticed that the previous owner had removed the power supply for some reason. As this is an internal PSU, I can imagine replacement would be difficult. Nevertheless, does anyone know a reputable place I can find a North American 1040ST PSU?
  5. lisalover1

    lisalover1

  6. I'm using tilt controls!

    1. Skippy B. Coyote

      Skippy B. Coyote

      With the most adorable avatar on AtariAge no less! =O

    2. Eltigro

      Eltigro

      Only time I think I ever used tilt “controls” is when playing pinball. lol

    3. GoldLeader

      GoldLeader

      Pinball or maybe those maze games with the ball and the holes, knobs on the side,...I had one of those.

  7. I'm looking to get my NES, SNES Jr., and N64 all RGB modded in one go (As well as maybe getting my Turbo Duo repaired), and I was wondering if there were any mod servicers in the Pacific Northwest (Closer to Seattle the better) whose credibility can be vouched for. Any suggestions?
  8. I have a SCART-To-Component (NTSC) transcoder setup to get RGB out of my Genesis and Saturn, and it has always seemed to work well on my HDTV, but I recently picked up a Trinitron CRT, and when I plug it into that, the image is broken up into messy, garbled, disjointed bars and segments with a lot of color distortion. Is there something I can do to fix this issue?
  9. Do you have a link to a place I can buy that adapter? I've tried at least three different universal power adapters, and none of them have fit.
  10. I have been trying to get my new Dreamcast SD card adapter working on my Dreamcast for a few days now with no luck. I have tried formatting a test 2GB card as well as a 16GB card in FAT, FAT16, and FAT32 formats, and the system recognizes none of them. I am using the latest version of Dreamshell for this. I was sure to put the contents of the included DS folder in the SD card, and whenever I go to the ISO loader, the SD option is always grayed out. I did notice that the LED on the adapter turns on dimly when the system is booting up, and then turns on bright when the first splash screen for DS shows up, and then turns off when the black splash screen appears, and never turns back on again. Is there something else I should be doing here?
  11. I have been having a lot of trouble trying to find a replacement charger for my Gizmondo - it uses a very small and specific plug type that is not seen in almost any other adapter, and no adapter I have seen seems to work. So, despite it being a fairly standard-looking plug, it seems I will need to find an official one. Anyone have any suggestions, or could you link me to a universal adapter than has worked for you?
  12. Hey, everyone! Some expenses will be coming up for me, and my storage space for my collection will be getting smaller soon, as well. So, it's time to let go of some games! I have until roughly the 15th to sell as much as I can, so I'm more than willing to be flexible on my prices. I have a lot of stuff for sale, and the pictures are pretty large, so I just saved them to an Evernote document and posted the link below, just so it won't overload the forum. https://www.evernote.com/shard/s44/sh/2305c6e2-5272-475d-9c12-d7922ac42dc3/9e53fcd4c0d0b0d6d64be1b3ccbabaa8
  13. So you're saying that just because the RF isn't outputting audio doesn't mean that the AV port won't?
  14. Well, C64's are pretty pricey, so I think I'd like to try and find a SID chip alone first. :S
×
×
  • Create New...