Jump to content

DZ-Jay

+AtariAge Subscriber
  • Content Count

    12,386
  • Joined

  • Last visited

  • Days Won

    21

DZ-Jay last won the day on December 30 2016

DZ-Jay had the most liked content!

Community Reputation

5,919 Excellent

1 Follower

About DZ-Jay

  • Rank
    Quadrunner
  • Birthday 12/13/1970

Profile Information

  • Custom Status
    The P-Machinery AGE is almost here!
  • Gender
    Male
  • Location
    NC, USA
  • Interests
    Music, books, video games, and programming.
  • Currently Playing
    Various Intellivision games...
  • Playing Next
    Some more Intellivision games...

Recent Profile Visitors

26,399 profile views

Single Status Update

See all updates by DZ-Jay

  1. I haven't been to AA in a few days and today I find that it's changed!  Yikes!

     

    Is there a way to get the "Gravity" theme back?  It's not the colour, but the layout that I enjoyed. :)

    1. DZ-Jay

      DZ-Jay

      It also won't let me access it from my (ancient) Safari browser. :(

    2. Albert

      Albert

      I have to see if "Gravity" has been created for this version of the forum software.  I like that theme as well.  As for Safari, what version of Safari are you using?  What happens when you try to access the forum with it?

    3. DZ-Jay

      DZ-Jay

      Hi, Albert,

       

      I have an ancient version of Safari:  6.0.5.  I am stuck in Mac OS X 10.8.6 because my hardware is obsolete.  The browser works exceptionally well, but for the fact that it doesn't support TLS 2.0 or higher (which darn Apple decided to bundle with later versions of the OS).

       

      When you switched to HTTPS only, the browser won't work, giving me an error of: "Safari can't open the page ... because Safari can't establish a secure connection to the server ..."

       

      That may seem like a certificate error, but it is in fact the lack of TLS support.

       

      Is there any way to access AA with regular HTTP?

×
×
  • Create New...