Jump to content

Frankie

Members
  • Content Count

    617
  • Joined

  • Last visited

Everything posted by Frankie

  1. The serial number on another I got is partially scratched away. It doesn't seem to fit the format of the others Made in USA - Serial No. ??26343 203 On the inside, on the board it has DA 173 REV. A Mods: 800 XL OS/ U1MB / Simple Stereo / VBXE
  2. I used hot glue to mount mine. Acted as an insulator as well. Of course I don't mine the extra blobs around it, some may like something neater.
  3. Would anyone in the US like to build me a cable for a reasonable fee? Frank
  4. For me it was Trek on a PDP-10 from a teletype Then Space Invaders on a PET
  5. I did the eBay chase to find a vbxe compatible monitor. Wasted lots of money. In the end, this $30 board provided what I needed and better quality then up converters costing 3 times the price. https://www.amazon.com/HD-Converter-GBS-8200-Converts-systems-monitors/dp/B00F1YQIVK/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=atariage&linkId=5ecea4cbb9cdea8379d260a39fe3393c
  6. After trying many different solutions, I found this to be the best scan doubler for the price - $30 https://www.amazon.com/HD-Converter-GBS-8200-Converts-systems-monitors/dp/B00F1YQIVK/ref=as_li_ss_tl?ie=UTF8&linkCode=ll1&tag=atariage&linkId=23ea7f69aac25ea19d2cd05315bdebe0 It's not in a case, but I just stuck it on the back of the lcd with some velcro.
  7. I don't understand 1/2 of that article but it appears I need to do something with my VBXE output that I send to a GBS-8200. It looks fine, but it seems it won't stay that way for long. Frank
  8. http://www.ebay.com/itm/Atari-1400XL-Rare-Vintage-Computer-/322227321151?hash=item4b063eb93f:g:o~MAAOSwdzVXr9vL
  9. I was looking at using a framemeister from my vbxe but used something else. If I had though i would have connected it with a db9 plug and used a db9 to db15 VGA cable I purchased. Why did you chose the scart cable?
  10. Is there a way to rewire one of the 1200 XL LEDs to show SIO activity? The side cart I use has an led but when it's plugged in you can even see it on a 1200. Frank
  11. I tested it on my 1200xl, they work as you described.
  12. Yes, works for me too! I would have tried a Side 2 cart but it doesn't fit into my 1200xl without jamming it in.
  13. Are all versions of Zybex stereo? I have Lotharek's simple stereo board and I use Yoomp! to test it. Zybex only plays from one speaker for me.
  14. I have two CF cards with very similar software on them; loaded with xex files; both FAT32. Both work with the side loader in Incognito v1.0.8. Neither work in U1MB side loader 1.08. They both work in U1MB side loader 1.05
  15. If it's helpful 1.05 doesn't have this problem. I don't have any in between versions handy
  16. I have the exact same problem. The SIDE loader on incognito works fine, but not on the SIDE / SIDE2 carts. My directories are full of .xex files. Frank
  17. If you have any left unpaid for I would take one. Frank
  18. uflash did it all with no problems! - 2 U1MB 2 SIDE 1 1 SIDE 2 1 Incognito 1 IDE+ 1 MyIDE
  19. Here is what they look like for me:
  20. Is there a screen shot of other atari's running this?
  21. That's it. I knew I had seen that before.
×
×
  • Create New...