Jump to content

Caterpiggle

Members
  • Content Count

    911
  • Joined

  • Last visited

Everything posted by Caterpiggle

  1. Hello _The Doctor__ "firmly padded and tightly cling filmed to the unit". Yes, that what I did in the past when I sent the package to the buyers.
  2. Oh, man ... crushed the fragile brown plastic case like priceless vase ! I feel bad when I see your 800 case. Yes, need to packing really good packing peanuts, bubble wrap around the computer ! MUST have a lot of packing peanut inside the shipping box !!
  3. Me, too . I never seen interface between HDD to 8 bits computers beside ST ! I would love to see an photo during operating between HDD and computers.
  4. Yeah ... right BUT I just saying Atari company should have not blocked 1064 on 800XL ! Just saying ...
  5. What a bummer ! Why ? Because of Atari Company want to prevent 1064 Module that using on 800XL only 600XL ! They seems wanted to sell out 600XL as well with 1064.
  6. Anyone or somebody who knew how to hack 1064 module to make work with 800XL by re-route hack able on daughter card ?
  7. Hello Dogdark, I just want to know if your program can rescue my corrupt data from 3rd party software ? Will it rescue my unnamed company who made this 3rd party tapes ? Yes, I brought those tapes in South Africa during 1980's era.
  8. Hello _The doctor__ Can you tell me what is the name of this software on the screen ? Any idea's ? Really hard to tell
  9. 400/800 B , same green lake 1200XL,Yes, same green lake. All version are the same green lake in NTSC.
  10. Hello Leech, Thank you for rely me back online. Finally I found it and I set on NTSC , show green color on lakes. No Color on PAL , just B/W only. Is that right , green lake on XL Altirra ?
  11. Hello ACML , Can you give me an few example some games that does not work on Rev 10 instead Rev 11 ? Thank you , so that I MAY know which games that does working prefect on Rev 11 instead of Rev 10 !
  12. Wow , that is the most annoying ever ! Yes, you are right in those weirdo colours ! I better check out on my 8 bits computers and match your correct colors ! Which one is the correct colors on lakes ? Suppose to be bright blue , right ? That is weird ! I tried to test on Altirra emulator and it show ONLY B/W screen ??? What going on ??
  13. My main question : Is any benefit in 1200XL OS Rev 11 rather than OS Rev 10 ? Any difference between ? Any suggestions ? Because I did tested on Altirra emulator and it looks the same between 10 & 11 ?? Not count "R" copyright.
  14. Hello tabar, I has this software box somewhere in those boxes at the garage. It is burned deep in 1 of those boxes. I do not remember where it is. BUT I do have this software Fleet System II wordprosessor. It would be nice to dump this software.
  15. That Brochure , 1983 that made me sad ... it suppose to be released on October, 1983 ! But Atari Company scrapped it away ...due of different CEO when he came in ! When I was a kid, I remember it very clearly in my mind when I read this first time in that catalogue , 1983. Yes, I do have that catalogue .. really nice designs in that catalogue. Can you tell me what is that kind of monitor that used on 1450XLD. There are screen , it looks like VisiCalc program ?
  16. So 255 is NTSC Rev. A instead of standard NTSC Rev. B like mine.
  17. All my Atari 800 are NTSC , none in PAL.
  18. So you are asking the impossible 255 in very early stage of per-released Atari 800 before the official market ? Or either in very low serial number in CITA as such ? Myself, I do not believe to have any early Atari 800, just normal standard 800.
  19. 255 is OS PAL Rev. B ? Is that right ?
  20. I always want Prototype Atari 1600XLD. The beauty of the "beast" machine ! Ha ....
  21. Hello to all, HOW TO convert from any .STX disk image downloaded into the physical diskette with expanded files (NOT .STX, itself) ! HOW ?
  22. I had been switched another TT keyboard and works now with another non-Atari mouse. So another TT 's 2 ports does not work ... just keys works fine.
  23. Hello Zogging Hell, So it does not apply to Mega STe internal HDD ? Just TT030 alone ? I am using Mega STe. Yes, internal HDD does working fine minus mouse.. No, it is NOT Magic Desktop , just plain Atari Desktop with ICD. So the cracks between mouse port into keyboard board itself ? Okay, I will check it out.
  24. Finally I found TT030 keyboard for Mega STe ! BUT my mouse ST seems not response at all. I force to press down on "Alternate + arrow keys". I even changed to non-Atari mouse like GoldenImage mouse and it still not response at all ??? Yes, either left or right mouse ports ! 2nd problem , how to shut down Atari Mega STe properly without any damaging to internal Hard drive ?? On Macintosh 128K & above : it does have feature "shut down" on the top of menu panel. BUT not on Atari panel , nothing !
×
×
  • Create New...