Jump to content

CantStopClicking

Members
  • Content Count

    317
  • Joined

  • Last visited

  • Days Won

    1

CantStopClicking last won the day on January 7 2018

CantStopClicking had the most liked content!

Community Reputation

121 Excellent

About CantStopClicking

  • Rank
    Moonsweeper

Contact / Social Media

Profile Information

  • Gender
    Male
  • Location
    Pacific Northwest (and I hate it)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok, found the disk images. Attached are the three disks and I've converted 0290B, the instructions, to a PDF. Disk Image 0290B.DSK are the Doc's Disk Image 0291A.DSK Disk 1 (TI-Diagnostics) Disk Image 0291B.DSK Disk 2 (TI-Diagnostics) Some utilities run from Mini-Memory and others from Extended Basic. Cheers! 0290B.DSK 0291A.DSK 0291B.DSK TESTDOCS.pdf
  2. I forgot to mention that if you get the "TI 99/4A SOFTWARE TEST SYSTEM" for the mini-memory cartridge, there is a P-Code test program in there. I don't have the disk image handy, but I know it's on WHTech. I think it only tests the GROM's, but it's a start. For the record, my bad card, passes the GROM tests.
  3. I apologize if this was already answered, I'm just breezing through this thread cuz time is tight, but very interested in the topic. I suspect the low count is due to non-availability and price. Last time I looked into it (years ago now) it was always $200+ to even think about mass storage devices. Has that changed? I settled on HDX mod, because it just kicks butt, and I have virtually UNLIMITED space. And the speed of being able to download something from the internet and get it to the TI, to test or play with, made the HDX a no brainer. Dump the file in the HDX folder, go to TI, launch said program, done! No floppies to mess with, etc etc... Anyhow, I'd still like to get either and IDE or SCSI card for the PEB. IDE being preferred, don't trust the SCSI that much (seems too flakey and old, to lose anymore hair from). Bottom line, count me in if there's a batch of IDE cards in the progress...
  4. I've been using CFHDXS1 for a while with my TI-Starter Kit (basic serial cable on RS232/1) without the HDX modification, and works quite well. So, I'm glad to see that there's improvement on it! Cool! However, I can confirm that #4, DSK2PC v2.1, does not work with standard RS232/1 and a HDX server. "No HDX device found". As expected, it does work with a real HDX modified card. Just a FYI... Thanks for all the neat progress on this everyone!
  5. And here's the article I was referring to with regard to the diode issue. It was found in the "Best of the Newsletters Volume 1". I don't remember where I obtained that document. ---------------------------------------- P-CODE CARD: POP GOES THE DIODE! This article was taken, in full, from the 99/4 Users Of America, May, 1984 Newsletter. We have found a 100% failure rate on the P-Code cards manufactured the fifty-second week of 1982. The card self-destructs whether you use it or not! As long as it is plugged into the peripheral cabinent it draws power, even though it may be turned off. This is due to a factory defective diode that does not allow current to drain off properly. If you have a P-Code card that has popped its cork, don't take it to your friendly exchange center and shell out $42 for a new one! Call TI CARES and request a new card! You don't have to pay for factory blunders, oversights, or what ever. The new cards have a germanium diode in them that corrects the problem. ---------------------------------------- Has anyone else ever heard of this issue? I can confirm that I have a 52nd week card, and the problem. Maybe we just need to call TI-CARES.
  6. Here's a section from the official TI Manual: 1.1.2 Testing the P-Code Card 1. The Power switch is located on the front of the Peripheral Expansion System in the lower left-hand corner. Turn on the peripheral system, monitor, and console in that order. 2. A light should briefly come on in the position where you have inserted the P-Code Card. Each time the computer system accesses the P-Code Card, its corresponding light comes on. Note that the intensity and duration of the light varies, depending on the operation being performed within the system 3. The p-System now beings its power-up sequence which requires 30-60 seconds. You will hear six beeps. The first beep indicates that the console is turned on. The second beep indicates that the interpreter is initializing. The third beep indicates that the System is initializing. The next three beeps indicate that the screen and keyboard are initializing. The "Welcome to UCSD p-System" title screen and the p-System promptline appear on the display. 4. If the light does not come on or if the System title screen does not appear, the corresponding card may not be properly inserted. Repeat the "Set-up Instructions" procedure. If you still have difficulty, see "In Case of Difficulty" on page 19.
  7. In my case, computer won't even start. However, I can dump the ROM's with my chip burner and see what comes out of that. Do you think the trick with turning on the PEB, after the console, work? I can test this theory later, for grins. But I'll trust my chip burner dump over a software one any day. Cheers!
  8. This would be me, in sub +40F degree weather... too many layers...
  9. There is a fix for early design's that is missing a diode, I think it was. I have the exact same problem with one of my P-Code cards. One has the diode, the other does not. The one with, works, and the one without does not. I stumbled across a Ryte-Data (I think) article on the fix. Maybe someone else here can expand on my foggy memory. Cheers!
  10. Thank you all for the quick responses! I'll have to tackle this later tonight. Cheers!
  11. Thank you! And wow, your new place, looks absolutely gorgeous!!! (just perused your moving pictures) I'm pretty sure I'd die almost instantly, from hypothermia. I'm barely warm as I sit here, and it's 70F in my shop, with three layers of clothes on. Can't seem to get it any warmer, damnit... I want my dry heat back! Cheers! -Dano
  12. I'm working with a gentleman who's trying to get his PEB up and running. He just acquired a Myarc FDC card with 80-track upgrade. I'm trying to build a floppy cable for him, but it seems his Flex card went out before he was able to even get started. He also has a TI FDC, and I have no reason to believe that either of the FDC's are the problem. I did some initial trouble-shooting with him, and it seems like the Flex is locking up his system, with or without other cards in the PEB. I suspect the 74LS245's, but doesn't really matter because he doesn't have anyway to do the repair (if it is the flex). I have a Flex card I can offer him, possible trade (I can repair it). However, I don't have a Myarc 80-track ROM set. I do have a Myarc FDC. Is there a known good set of 80-track ROM's for it, so I can test his scenario on my system? Last place I knew to get those was from Richard Bell, but I don't remember if he's on here or still providing. (My apologies if you here and I have forgotten your screen name). And possibly the documentation as to what the new ROM's provide. I gather it's a more elegant 80-track solution than the TI one. In addition, Is anyone else helping someone with this problem? Speak up if so... Trying to communicate via the other service is driving me f'ing insane. TIA -Dano
  13. I was surprised to say the least... I did a quick search of the threads to see if anyone else had similar issue, but didn't see anything (I only looked quickly). So, I figured it would be a good thing to document. Most people probably remove the RF shield, so it wouldn't likely be a problem for those. But, me and my OCD, had to get that back to looking original, all tucked away. There didn't seem to be any reason why it shouldn't go back in there just fine. Had to figure it out. So far, it's still working and hasn't glitched once! Now, just need to update it. Cheers! -Dano
  14. You've been here long enough to know the OP is NOT a programmer, so that's irrelevant, and makes it look like you're attacking the OP, counterproductive and quite possibly against the forum rules as well. Two wrongs do NOT make a right. So, my bad, which Donald were you referring to, because I understood it as Trump, and replied accordingly. If it was Donald Duck, then I need to change my reply - and you need to be less ambiguous. This is smelling more like a feud between OP and a couple of users, which is disappointing. I was hoping it would be constructive. I want to see the game!!! If we change the name of the thread and game, will that solve the problem? If so, why? if not, why? I do not want personal political answers, we all have agreed they don't belong here. Again, thanks for your willingness to state your side, just be clearer and less "read between the lines". -Dano
×
×
  • Create New...