Jump to content

vazquezrick

Members
  • Content Count

    224
  • Joined

  • Last visited

Community Reputation

26 Excellent

About vazquezrick

  • Rank
    Chopper Commander

Recent Profile Visitors

5,168 profile views
  1. I just started playing my Phoenix console and noticed two issues: 1) when I plug the console directly into my Sony TV I get a small picture in the middle of the screen. The image is not scaling. I do get sound. 2) when I plug the console into a HDMI 4x1 Goronya switch the image scales to the screen but I don’t get sound. When the console first comes in I hear a few crackles. When I plug in the SNES mini, using the same cable I get perfect sound. Anyone else having similar issues? Thanks
  2. A bit disappointed. Promises were made. Perhaps there’ll be a discount for continuing customers.
  3. I can’t get the device to come up in Windows 10. Anyone have any ideas?
  4. vazquezrick

    VecFever

    Yes. Sorry in the wrong area.
  5. vazquezrick

    VecFever

    When I connect the device, I hear it connect but I don't get a device added to my "This PC". It shows up under "Devices and Printers" in the "Unspecified" area. It is named VecFlash. How do I get the device identified as a mass storage device.
  6. vazquezrick

    VecFever

    Hello all, has anyone been able to get the catt working on Windows 10? Thanks
  7. Hello all, Does anyone have this working in Windows 10? Thank you
  8. I have a SD-Max and somehow the touch screen is not calibrated. Can someone please tell me how to recalibrate the screen? Thank you
×
×
  • Create New...