Jump to content

rockdoc2010

+AtariAge Subscriber
  • Content Count

    254
  • Joined

  • Last visited

Everything posted by rockdoc2010

  1. I haven't purchased an actual mylar yet but i have two keyboards that have came preinstalled and they are great! I have myself repaired two keyboards with silver conductive pen as well as drawing up a small nub of solder on the pads that mate to the mylar, to eliminate that wafer spacer. Cheers!
  2. Nope it just wired up straight up. The thing that stumped me was that it is the ground and not 5VDC that sends the signal. I will find it soon and send you picks. it is possible i had to send it full stroke but the stroke is minimal with the size of the pots and stick. Douglas
  3. I broke one of these out by hand and it is a direct replacement for an atari joystick with all the same numbers across the screen when under test. might be good for your application https://www.sparkfun.com/products/9032 Douglas
  4. Does anyone have a recommendation for the name/quality or functionality of any give board? It seems as thought there are many makers of said board. And is there a tutorial as to how to install the VBXE to the GBS? Thank you Douglas
  5. I sincerely wish to apologize I dropped many f bombs and I was upset but very unprofessional. I hope that I haven't offended anyone. Peace! Douglas
  6. i will look at that. but to fuck up on an xel as well as an xld? its not in the cards.. its not a solder issue! it is a 15 khz monitor issue I an not gonna spend 250$ for a SC`1224 monitor EVER! Douglas
  7. i got the 1080x1024 to start with. I have a new 1536x960 that i have yet to install. Either way i schould have got some fucked up screen to start with............
  8. JET BLACK SCREEN I have both an XEl and an XLD and I get a jet black screen with no sound on either a Sophia-c as well as a VBXE. Both machines. I get Composite video as well as audio out on both machines I get NOTHING on either the Sophia or the VBXE. I would think that the DVI would work? I have tried it on a smart TV (4k) I have tried it on a 32" Curved Smartsync monitor I have tried it on a smaller older LCD screen that has Component IN, HDMI IN, and SVGA/PC IN...................... I GOT NOTHING The little green LED on the VBXE board lights up. I would not really think that I fucked up both machines as far as the soldering goes. I have 3 most capable?? monitors.. Douglas
  9. BTW, I thought i could use the XEGS cable for the 1200xl but the cable only has 13 conductors. The 1200xl requires 14.. Atari felt that one less conductor (actually two are not connected within the cable) would save them a buttload of money... I am using a 15 HD d-sub cable with all conductors at bay.. I can pull +5V and ground to light up LED's but i only have 1 spare line to light up LED 2 (keyboard disabled .. OR LED 3 International Character set.. I am not sure which one is most important. I dont know which games kill the keyboard nor do I know if the INT CHR set even matters.. I have a keen interest in ATASCHII graphics. Douglas
  10. @Drvenkman Get a hold of Han Zimmers's Mission Impossible 2 soundtrack Totally worth it! @Bee Check out Tal Wilkenfeld! She was on tour with Jeff Beck when she was 16 years old. Peace
  11. WOO HOO! Another 1088XLD is alive and well. After it failed to boot I am pretty sure I messed up the TK-II chip so I reflashed it as well as replacing the HTC logic chips; 174, 08, 138, 4053 and 00. Sometimes a shotgun approach works because it did! I have upgraded to the XLD U1MB as well as SDX 4.49. Now the Sophia C and VBXE are yet to work but at least the BOB and SDrive Max from The Brewing Academy work great. Thanks Marlin! The Sophia runs straight to DVI and I would think that it wouldn't be a problem. My LCD has HDMI as well as component in but my RGB plugs come from a SVID HD-15 to component cable and I assume that they are correct. I haven't yet tried them with my BOB yet but I will now that I have working systems. I see that on my XEL there is a 10PIN cable header that I can attach for the Sophia pass thru and I see a difference in the XLD vs XEL pass-through namely the ground connection is not used on the XLD pass-through. Nice to have two 1088' up and running for now! Cheers
  12. DrV those resistors look like a machine bent the leads.. Did you use one of those pin bender guide thingys? Douglas
  13. DrV those resistors look like a machine bent the leads.. Did you use one of those pin bender guide thingys? Douglas
  14. Too Late!! I thought it was foam from the anti-static and it was a mess. Douglas
  15. I just fired up my 1088XLD and I get a eight note musical rif but my screen is blank. Color filled, one color adjustable by the pot, but nothing is loading from U1MB. I hear a slight sound when I hit F12 or F11 but I am getting no action on the screen. Its a great looking single color screen btw. I used Sdrive max on my XEL in order to do all of it's updates; U1MB firmware, XEL-CF3, and SdosX but I am stuck on the 1088XLD. I have changed out Sally Antic Pia And GTIA and the SRAM MIDI works and color renditioning of the background works but I get no boot up. No beeps other than the midi intro tune Any suggestions
  16. Nope I was wrong. I looked closer and saw that I had an older version of the U1MB software installed in the XEL. Swapped again and found the correct version in that board. Woo Hoo! No bad U1MB. Sooooo there is an issue that tells the U1MB to boot up the OS that is inherent to my 1088XLD motherboard. Rockdoc2010
  17. Well I verified that it most likely the U1MB. When I took out my U1MB from the 1088XLD and plugged into my 1088XEL I got the same full screen issue. I thought I was putting back the original into the XEL and thought I killed my XEL. I put the other U1MB back into my XEL and my system boot to spartados 4.49 WOO HOO it aint dead! So now I just need to pull the plcc from the bad U1MB and send it off to get reprogrammed. Assuming I can find a suitable vendor. Thank you for your time! Rockdoc2010
  18. Yes I did and no joy with the chips I changed. I will try the GTIA now.
  19. No it has not yet worked. I replaced the sally, antic pia and reseated the u1mb and the Sram . I am reassembling now.
  20. I just fired up my 1088XLD and I get a eight note musical rif but my screen is blank. Color filled, one color adjustable by the pot, but nothing is loading from U1MB. I hear a slight sound when I hit F12 or F11 but I am getting no action on the screen. Its a great looking single color screen btw. I used Sdrive max on my XEL in order to do all of it's updates; U1MB firmware, XEL-CF3, and SdosX but I am stuck on the 1088XLD. Any suggestions?
  21. I would be interested in the Atari 810 printer. Douglas
  22. wondering what tape length you working with?
×
×
  • Create New...