Jump to content

Gilles_B

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Gilles_B

  • Rank
    Space Invader
  1. I just wanted to say many, many thanks for the PAL 50 version. PAL 60 ist just too fast for me
  2. Right. Too bad, but thanks for clearing that up. So it uses some of the additional memory functions of the Melody architecture?
  3. Anyone got this to work on the Atari Flashback Portable?
  4. yep, yep, finally got to it. Patching solves it. Now I need to read the manual to understand what *all* the controls are doing 😅 Strike that, it's in the pic above 😃🌴
  5. wow. Years later, this thread saved me. I thought I had a big problem. Pfew... Now the original 3D games work, but 3DLOTR doesn't. I need to take apart my VecMulti and see if this fix will help.
  6. as I have another pal 60 game not working as I expected (see below), I experimented further. My usual setup is the following: my light sixer, modded for composite output, goes into my ligawo upscaler to hdmi, and from there to my acer H5380BD projector. This works fine, the output from the harmony is recognised as pal (for the harmony itself and pal games) and outputs at [email protected] So far, so good. Now I have two pal60 games showing opposite behaviours. This one shows the right colours on stella but darker ones through my setup. The upscaler tells me it's receiving NTSC443, though, not PAL. The other game, Fear of the dark http://atariage.com/forums/topic/280212-fear-of-the-dark-atari-2600/page-3 , shows up in stella but in use through my setup it's the intended yellow. It got me thinking, though, maybe there is something wrong with my setup. So I took out my old but trusty Toshiba TDP-FF!, a tiny projector that doesn't have hdmi and plugged the console directly into its composite port, and voila ! Reverso ! The projector recognises PAL for both games, but now Fear of the dark is green and Tyre Trax has the correct colours, both just as in Stella on the pal60 setting.
  7. ok, so my curiosity was picked, and I experimented further. My usual setup is the following: my light sixer, modded for composite output, goes into my ligawo upscaler to hdmi, and from there to my acer H5380BD projector. This works fine, the output from the harmony is recognised as pal (for the harmony itself and pal games) and outputs at [email protected] So far, so good. Now I have two pal60 games showing opposite behaviours. This one shows the wrong colours on stella but the correct ones through my setup. The upscaler tells me it's receiving NTSC443, though, not PAL. The other game, Tyre Trax, http://atariage.com/forums/topic/282483-final-tyre-trax/page-8 , shows what I believe are the intended colours in stella but in use through my setup it's somewhat darker. Not a huge bummer, just less pretty and some obstacles can be overlooked. It got me thinking, though, maybe there is something wrong with my setup. So I took out my old but trusty Toshiba TDP-FF!, a tiny projector that doesn't have hdmi and plugged the console directly into its composite port, and voila ! Reverso ! The projector recognises PAL all the time, but now Fear of the dark is green and Tyre Trax has the correct colours, both just as in Stella on the pal60 setting.
  8. That's the thing though. As I said, played, on the harmony, it's nice and yellow as intended. But on Stella with the pal60 rom, if I choose NTSC it's orange, if I choose pal60 (or pal for that matter) it's green. I attached a picture.
  9. Hi! Thanks for replying. I've attached to shots from stella where you can see the shift. Now what I see on my wall (I'm using a projector) is even darker. To give you an idea, The mountains in the background appear black. Hope this helps
  10. Hello! Great game! Fast and fun. Also, it's nice to see logs from Pitfall zoom by Just one issue: both the PAL 60 and NTSC register as being NTSC (you can see this in Stella under Game properties -> Display). Since I'm playing on a PAL system, I have colours being shifted in both cases, which makes the NTSC version very weird and the PAL okay-ish but too dark in some places, so you don't see the obstacles. Maybe this is a simple declaration in the program that's missing? I don't have a clue how this works, but other PAL games register and display correctly. Cheers and many thanks for your work
  11. Hello! Nice game! Reminds me a lot of "fall down", just the other way around Just one issue: both the PAL 60 and NTSC register as being NTSC. Since I'm playing on a PAL system, I have colours being shifted in both cases, which makes the PAL version unplayable (it's too dark) and the NTSC okay but not pretty. Maybe this is a simple declaration in the program that's missing? I don't have a clue how this works. Cheers and many thanks for your work
  12. Hey, first, thank you for the work you put into this. It's very atmospheric. I can feel the tension! Just one bit of feedback: both my Harmony and Stella detect the PAL 60 as being NTSC. So to get the correct colours, with Stella I need to use the NTSC version, and on the 2600 with Harmony I need to use the the PAL 60, since the colour shift will make the orange I see in Stella appear yellow, thus correct. Thought I'd mention this, because maybe this is a simple declaration in the program that's missing? I don't have a clue how this works. Not a biggie anyway, since the desired effect is achieved. I just need to keep both versions Cheers
  13. thanks, got one from fabman, item in great shape, smooth delivery, all fine. Thanks fabman again!
  14. argh. Nine days too late. Looking for one of those
  15. I realise this is probably a very long shot, but I anyone is willing to ship one of these to Europe, I'll gladly buy one. Cheers!
×
×
  • Create New...