Jump to content

mwolf

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About mwolf

  • Rank
    Combat Commando

Recent Profile Visitors

848 profile views
  1. Amazing work on this! I am so excited to be able to play Jaguar CD Games! The game drive is a dream come true. I did one report initially I ran into today. I was playing blue lightning, no issues. Finish the training courses at the beginning. When it was time to select an actual mission, the game froze. Was such a bummer! I’ll have to try again. Anybody experience this yet?
  2. Zerosquare - thanks for that info. I’m gonna pop open this sucker tonight and see what the deal is.
  3. OK. That makes sense.I appreciate the responses on this. Thanks for the response on this post Stephen. It happens on all games. However, it’s not as noticeable with darker backgrounds. And yes, after about 5 to 10 minutes it starts to become more visible. I’m gonna go ahead and look into what you suggested and report back. Thank you for the suggestions
  4. Hey Zerosquare. Thanks for the reply. Yes, here is a link to the video I posted on youtube. It looks worse in person. It's tough to concentrate on actually enjoying the game (I'm sure my OCD is helping much either). I haven't opened it up yet to see, but I just have this gut feeling that it has and ACD chip, which may be causing the issue as mentioned in the other posting I've seen. I'm tempted to try what the user, Stephen Moss, suggested which was to either remove the R110 which would remove power from the ACD chip (U16) or remove the ADC chip (U16) completely...
  5. Hey everyone! I’m hoping someone out there has an idea of how to fix my Atari Jaguar. Other people have faced the same issues as shown in previous posts but it doesn’t seem anybody’s documented a fix. I’m a huge jag fanatic and this is my 3rd system, my original purchased in ‘95. I’m dying to figure this out. The screen will produced 5-6 black dotted lines vertically on the screen, a couple inches apart. It doesn’t begin to show to show up until about 5-10 minutes into playing a game. It shows up on all games but it comes through more on light colored backgrounds. Does anybody have any clue how to fix this or what it is exactly? Below is a link to the other post I came across discussing my same issue.
  6. Bump! Having the same issue and I’m about to lose my mind LOL. It’s not horrible but it’s very annoying. About five dotted lines vertically going down the screen. It takes about 5 to 10 minutes for them to start appearing. Any way of fixing this?
×
×
  • Create New...