Jump to content

kirby76

Members
  • Content Count

    72
  • Joined

  • Last visited

Everything posted by kirby76

  1. Intellivania is sold out at checkout. Will more be available?
  2. I would love to see more arcade ports as well. Super Sprint Rastan Bubble Bobble Rygar Quartet
  3. I'm down for this. Please put me on the list.
  4. It works!! New chips arrived in a day from Best Electronics. The 800xl booted into Basic on the first shot and it is now running my Atarimax MYIDE ][. Tested using their gold plated composite cable on a 13'' Daewoo CRT. Later through the week I will feed it to all sorts of CRT screens especially with the Sophia DVI board. Now I need get this girl up to 256k. She's running pretty.
  5. Thanks for the tip. Shoot, the chips that are already in there are tough to take out\put in so I can only imagine how tough the new ones will be. I ordered a few other things for this 800xl. I definitely ordered the Composite cable and some other chips like the Antic one just to be safe. I wanna hook this bad boy up to my Commodore monitors so bad. I've been sitting on a barebones 256k Wizztronic revF board for awhile. That's why we went with the 41256k ram chips. I hope everything gets shipped out today.
  6. I hear ya. I really can't wait to try the new chips to get this up and running. I just tried what you recommended by swapping the U26 / U27. Both tests are giving me the same results as previous
  7. Thanks for responding. This is what i got from the full memory test. Last 2 rows all red.
  8. The fuzzy picture was from RF. It got worst when I removed the heat shield.
  9. I just got of the phone with them. He told me to swap the first row of the 4 ram chips with the other row and see if the error is still there. I tried that with no luck. So we put in an order for a set of 41256k ram chips. I hope this fixes the issue. Thank you
  10. I picked up this Atari 800XL from the market place and It's not booting into Basic, just straight into memory test showing the last row of 8 blocks red. I read that this row was reserved for Basic. Do you think replacing the Basic chip will fix this issue? Also can someone please tell me if the 2 wires in the second photo is a common thing on the 800XL. Maybe It's there because of bad traces? Regular cart games boot but the Atarimax MYIDE ][ does not. All chips are socketed. I tested the DVI Sophia board inside the GTIA chip slot and it was working really well with a sharp picture on a CRT. I would like to also install more memory but first I need to fix these red block errors. Any feedback would be greatly appreciated.
  11. Thank you for making this available through mailing.
  12. I’m also interested in two rev c boards please.
  13. Thank you Eightbit for the smooth trade. I am really enjoying and putting it to work. I got the F18A Colecovision looking absolutely flawless with the OSSC into an Extron DVI-RGB converter. Up front it looks so crisp with low latency and smooth refresh rate. This was a blessing sir, thank you.
  14. IntellivisionRevolution news led me here. Last time I've been this excited was when I first read about the the SGM for the Colecovision. We are in for an awesome treat! WOW!
×
×
  • Create New...